1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Borders when running games consoles on Hitachi PD5200

Discussion in 'Televisions' started by bowler, May 30, 2005.

  1. bowler

    bowler
    Standard Member

    Joined:
    Jun 8, 2003
    Messages:
    223
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    Hope someone can help with this issue.

    I am running various games consoles (mostly Xbox, Gamecube and Playstation 2) through the Hitachi PD5200 since I got it just under a year ago.

    The Xbox I have run via RGB Scart and Component and via both I have no problems with the display. It fills the panel perfectly. However, I am having some issues when displaying PS2 or GC games.

    For these consoles the image fails to fill the panel completely and instead I am left with a black border around all edges of the image about half an inch thick top and bottom and slightly wider left and right. Also, the screen doesn't seem to have any picture size adjustment options to fix this.

    I am aware of the 50hz/60hz border issue but this still occurs when I run games via a 60hz option which should provide a full screen display.

    Is this a common fault with the PD5200 or is there anyone here who uses a PS2 console with their screen who doesn't get this problem? I was starting to become accustomed to this issue, assuming it was a flaw with the Hitachi/ALIS screens but a friend of mine recently sent shown me pictures of a PS2 running on his PD7200 and there are no borders around the image.

    Thanks
     
  2. bowler

    bowler
    Standard Member

    Joined:
    Jun 8, 2003
    Messages:
    223
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    Apologies I have posted this in the wrong forum. Could moderators move it to the Plasma forum?

    Sorry again
     

Share This Page

Loading...