Blue Screen On PLV-30 While Watching A DVD

Discussion in 'Projectors, Screens & Video Processors' started by peopleIknow, Jul 5, 2002.

  1. peopleIknow

    peopleIknow
    Standard Member

    Joined:
    Aug 22, 2000
    Messages:
    181
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    My PLV-30 is 18 months old, and I recently changed my DVD player for a Toshiba 510. Now while watching DVD's I occasionally get a blue screen for a second or two. When the picture re-appears the projector as lost it's widescreen setting.

    It doesn't happen with every film I watch, and as occurred no more than twice during the same film.

    Anybody know why this is happening, can it be fixed ?
     
  2. jonny m

    jonny m
    Standard Member

    Joined:
    Mar 22, 2002
    Messages:
    405
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    The progressive blue screen prob on the plv-30's was solved in later models with a firmware upgrade I think, anychance you will need to send it back to the distributors in the uk, can't remember what they are called but your dealer will tell you.

    I used the 510 on my eiki sanyo plv-30 clone for a couple of movies and it was fine with prog scan ntsc.

    I think someone (chris frost?) posted that it was a firmware prob.

    j
     
  3. Chris Frost

    Chris Frost
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    2,783
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Cheshire
    Ratings:
    +109
    Jonny m is quite right. Early PLV30s flipped out with progressive signals when there were bright flashes in a movie. Fifth Element, Leeloo falling into the taxi was a good example.

    Check with your dealer about getting the projector sent away for a firmware upgrade.

    Regards
     
  4. peopleIknow

    peopleIknow
    Standard Member

    Joined:
    Aug 22, 2000
    Messages:
    181
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    1/ This problem is happening with both Region 1 & Region 2 (which is not progressive), so are you sure it the same problem.

    2/ As the projector is now 18 months hold, and so out of guarantee will I have to pay for this upgrade & if so how much is it likely to cost
     
  5. jonny m

    jonny m
    Standard Member

    Joined:
    Mar 22, 2002
    Messages:
    405
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    1. Is it the Tosh then?? Maybe its just your component inputs, anyway a firware upgrade will probably help.

    2. As far as I remember - Im sure chris can clarify - isn't the guarantee now 2 years? If it is just 12 months, a firmware flash shouldn't be that expensive.

    Best to get in touch with your dealer to sort out.

    Good Luck

    j
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice