• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Blue Screen of Death after TV Pack Install

J0NATHAN

Standard Member
Hi,

I have reinstalled vista 64 with SP1, I then installed TV Pack 2008 and add on's (as per instructions), then did all windows updates. I set it up but then the PC crashed. It now crashed even if Media Center is not on? Any help very much appriated. i have a Pinnacle 7010ix tuner 4 G of RAM.

Thanks

Jon
 

paulm187

Active Member
Hi,

I have reinstalled vista 64 with SP1, I then installed TV Pack 2008 and add on's (as per instructions), then did all windows updates. I set it up but then the PC crashed. It now crashed even if Media Center is not on? Any help very much appriated. i have a Pinnacle 7010ix tuner 4 G of RAM.

Thanks

Jon

BSOD is usually driver related. I would remove the TV tuner and then do a fresh install in the following order

1) Install Vista
2) All Windows Updates including optional hardware updates
3) Install Vista SP1
4) Install latest drivers from manufacturers
5) Install TV Pack + all Hotfixes + all Windows updates
6) Install TV Tuner and latest drivers from manufacturer.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom