1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blaupunkt's self-censor mode

Discussion in 'Portable Disc & Media Players & Recorders' started by Billilu, Jun 19, 2003.

  1. Billilu

    Billilu
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I've got a Blaupunkt Woodstock car stereo, which combines a CD/MP3 player with a DAB radio, as well as FM/MW/LW. My problem with the DAB radio is that every minute, on average, it lets out a bleep noise as if someone's said a rude word. It didn't bother me at first, but now it's really getting on my nerves and my passengers keep laughing.

    I thought it might be linked to the scrolling text, but when I turned that option off, the problem remained. It's also not related to the breaks in transmission you sometimes get with DAB, as it just goes silent for a few seconds when that happens.

    I think it also happens on the FM/LW/MW, but I've barely listened in that mode, so I'm not sure. It doesn't happen in CD/MP3 mode.

    Anyone got any ideas?

    Thanks.
     
  2. MartinB

    MartinB
    Standard Member

    Joined:
    Jun 3, 2001
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Shropshire
    Ratings:
    +0
    Have you got the Traffic info turned on? The Traffic info uses RDS from the FM tuner, but this can't be used when you're listening via DAB, so the unit beeps to tell you there's a problem. When you're listening to CDs, the FM tuner works happily in the background, so no beeping. Guess who's fed up with turning Traffic info on and off when switching from DAB to MP3s :).

    As for the breaks in transmission, if this is a muting for several seconds every 30-40 seconds only on BBC stations, contact Blaupunkt's UK support as there's a software upgrade available which does fix it (due I believe to the BBC changing transmission specs after the unit went into production). Mine went off to Blaupunkt on a Tuesday, and was back to me on the Monday, and Blaupunkt paid for the courier. This is the service no. from their website 01895 838880 , but I can't remember if this is the one I called.

    Martin.
     
  3. Billilu

    Billilu
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Martin,

    Thanks a lot for your reply.

    Yes I do always have the traffic on, out of habit. I'll try turning it off - I would do now but it's currently going to Stafford with my wife inside it. I take it you had the same problem then.

    Actually I very rarely have a problem with breaks in transmission, esp in the last month or so. I don't know if improvements have been made in that time. Thanks for passing on Blaupunkt's contact info though.
     
  4. lynx

    lynx
    Well-known Member

    Joined:
    Jan 20, 2002
    Messages:
    4,633
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    It always rains.
    Ratings:
    +301
    I turned the bleep off in the menu (you can set the bleep volume, or turn it off) as when the bleep was fed through an amp it was absolutely deafening :eek:
     
  5. Brox

    Brox
    Standard Member

    Joined:
    Oct 26, 2000
    Messages:
    313
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Marlow, Bucks, UK
    Ratings:
    +0
    I have a Blaupunkt which is not DAB and mine bleeps as well, thought it was something to do with traffic anouncements.
     
  6. Billilu

    Billilu
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for all the help. I turned off the Traffic and that solved the problem instantly. Thinks...maybe I should have asked this question sooner, rather than putting up with it for 5 months.

    I tried turning the TA Volume down in the Menu first of all, but the bleep kept on coming.
     
  7. lynx

    lynx
    Well-known Member

    Joined:
    Jan 20, 2002
    Messages:
    4,633
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    It always rains.
    Ratings:
    +301
    Have a look in the meun, as i have an option to set the bleep to '0'. Reducing 'TA' volume has no bearing on the bleep volume. It would appear that you now have disabled a functional part of the tuner - to eliminate a bleep .
     
  8. MartinB

    MartinB
    Standard Member

    Joined:
    Jun 3, 2001
    Messages:
    54
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Shropshire
    Ratings:
    +0
    Lynx, how do you do that? I can't seem to find that option, but then again, the manual doesn't match the options I've got anyway.
    Cheers,
    Martin.
     
  9. lynx

    lynx
    Well-known Member

    Joined:
    Jan 20, 2002
    Messages:
    4,633
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    It always rains.
    Ratings:
    +301
    From the main menu there is a sub menu which contains 'Bleep Volume' ... 5,4,3...0.
    My Blapunkt is not the same model as Billilu's though the bleep volume is a basic adjustment i would expect it to be available in some menu in all the recent Blaupunkt h/u's.
     

Share This Page

Loading...