• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Blank screen

durk

Active Member
Had my sky HD installed yesterday:clap: very impressed but whilst watching Saving private ryan last night my screen went black and displayed the little icon things that said 1080i and what av channel it was on! although i continued to get sound through my av amp:confused: a reboot of my telly sorted it! now im concerned it may be an HDMI prob with telly as it not done this before! but ive always used conponent and RGB scart untill today! any thoughts???
 

Smurkenstein

Active Member
Had the same problem here...mines a Bravia X. Switched sky channels...still black. Rebooted the HD box, normal service is resumed. I'll be keeping a close eye on this one. Its not clear to me whether its the SkyHD or the telly.

I have a 1080P upscaler DVD through HDMI, and this doesn't happen with DVDs.
 

Smurkenstein

Active Member
OK, I had this again tonight. I went upstairs and had a look at what the RF feed to the TV in the bedroom said. Screen was black with a banner saying "your screen does not support...something something...it timed out" with the smaller banner underneath "channel fault". I changed the sky channel before doing this. So..

I'm sure it wasn't the usual channel drop out

Its definitely a compatability problem through HDMI

TV is telling the sky box it doesn't like the signal

Cycling the input to analogue > DVD > sky resets the screen and corrects the problem

Still no idea if its the sky box, the TV, or even a corruption in the transmitted signal :lease:

Sounds a bit like this Pioneer problem...

http://www.pioneer.co.uk/uk/content/press/warrantystatement.html
 

SimplyGed

Active Member
OK, I had this again tonight. I went upstairs and had a look at what the RF feed to the TV in the bedroom said. Screen was black with a banner saying "your screen does not support...something something...it timed out" with the smaller banner underneath "channel fault". I changed the sky channel before doing this. So..

I'm sure it wasn't the usual channel drop out

Its definitely a compatability problem through HDMI

TV is telling the sky box it doesn't like the signal

Cycling the input to analogue > DVD > sky resets the screen and corrects the problem

Still no idea if its the sky box, the TV, or even a corruption in the transmitted signal :lease:

Sounds a bit like this Pioneer problem...

http://www.pioneer.co.uk/uk/content/press/warrantystatement.html

What have you got the Sky HD output set to ?
1080i - 720p - Auto - etc /

This might make a difference
 

kevmarshall

Active Member
Sounds like a few more new members to add to our happy band in the "Component Club" on the way then?
 

chrism_scotland

Well-known Member
It might be your TV is not HDCP compatible?
 
S

sijos1

Guest
Hello there,

I have had this annoying problem over the last couple of weeks!

I am running the HD box to my Sony 40W2000 LCD via Quenex HMDI cable.

Hopefully not a compatability problem as they advertise this set up as the way to go!!!!

Any thoughts???
 

Giblets2

Active Member
People with a Bravia W or X series are hardly going to want to set Sky to 720p now are they?! :eek: :thumbsdow
 
S

sijos1

Guest
Seems that Sony have not ironed out this problem on the W series either!!

Hopefully a fix can be found as it is VERY annoying!
 

Smurkenstein

Active Member
Thanks for the feedback and links.

My Sky set is set at 1080 out. I'm pretty sure these panels are HDCP compliant. No plans to join the component club, yet as the problem only pops up about once a day. I might try switching HDMI through my Sony AV amp to see if I get the error with the throughput. I also have a spare HDMI lead to try. I'm waiting for the error to occur again so I can copy the error codes out properly.

But it sounds like the problem is with Sky HD and its implementation of HDCP. Pioneer, Sony and the odd Samsung seem to suffer this error in different shapes or forms. Pretty crap, really. Pretty, Sky....
 
S

sijos1

Guest
It seems that the problem may well be with the Sky HD box as a very similar problem appeared to happen to a Panny TV on another thread. Time to get onto Sky I think!!
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom