black & white s-video output ?

Discussion in 'Projectors, Screens & Video Processors' started by shabbyroad, Feb 4, 2001.

  1. shabbyroad

    shabbyroad
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I know this has probably been answered before on the forum but none of my searches has turned up an answer.

    S-Video output from PAL VHS going to S-Video input on my Seleco 320plus.
    Image is black and white.

    Any suggestions on where to start troubleshooting ?

    (I have some other questions , I'll post them here too)

    ------------------
    visit Shabbyroad Records, Dublin, Ireland http://www.shabbyroad.com
     
  2. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    14,211
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +3,049
    Shabby,

    I'd check the lead. s-VID is a split signal of black and white/colour info. Sounds like the you've got a problem with one side of the signal.

    What termination have you on the cable at each end. ie is it s-vid out of or into a scart socket. If so you may want to check that s-video input is enabled at the projector or that s-video output is enabled at the video.

    Gordon

    ------------------
    StereoStereo
    Intelligent Solutions for Intelligent Homes !
     
  3. shabbyroad

    shabbyroad
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    it's s-video din lead going to 2xbnc connectors, running signal along 2 x co-ax to a 2xbnc-to-din adaptor at the other end.

    have s-video enabled at the projector end and it's coming from the 'monitor' output of my marantz amp/receiver.

    I suppose it's possible one of the bnc-din adaptors is defective . . .

    ------------------
    visit Shabbyroad Records, Dublin, Ireland http://www.shabbyroad.com
     
  4. shabbyroad

    shabbyroad
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    well, I've revisited this because I want to get my Sky box and my VCR working with my Seleco 320.

    I've tried scart output from the VCR to the Projector and it's in B&W.<br />I've tried scart output from the SkyBox to the Projector and it's also in B&W.

    any suggestions on where to start troubleshooting ?
     
  5. squid

    squid
    Standard Member

    Joined:
    Feb 26, 2001
    Messages:
    546
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    the big uk
    Ratings:
    +0
    if the video is not an s-video video then it will only output composit <br />the same with a sky digi box . it you send composit to an s-video imput then you will only get black and white becouse half the signal is missing .

    you would have to get an composit to s-video converter
     
  6. shabbyroad

    shabbyroad
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    now that I'm awake....yes, you're absolutely correct. I will have to check that there is indeed s-video output coming from those two devices.
     
  7. shabbyroad

    shabbyroad
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Doh, Doh and Doh again.

    The Panasonic digibox has RGB and Composite out only.

    The VCR has composite only.

    That explains a lot...
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice