Black marks appeared on XE93

Discussion in 'Sony TVs Forum' started by StoufferTheCat, Jul 16, 2018.

  1. StoufferTheCat

    StoufferTheCat
    Active Member

    Joined:
    Nov 15, 2016
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cambridge, UK
    Ratings:
    +53
    I came to use my XE93 this evening when I noticed what I initially thought was a "bug" on the screen. I went to get a cloth to remove it, but alas it didn't shift. It is instead a small black mark on the screen. On further investigation I can see three such marks at various points on the screen.
    [​IMG]

    [​IMG]

    [​IMG]

    I'm about to drop John Lewis an email and then follow up with a phone call tomorrow. Any idea what might have caused these marks to appear?
     
    Last edited: Jul 17, 2018
  2. prezzy

    prezzy
    Well-known Member

    Joined:
    Oct 22, 2013
    Messages:
    2,330
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    116
    Ratings:
    +1,163
    Thunderbugs?

    If so I doubt JL will do anything

    (did you post x3 because there are three of them?)
     
  3. StoufferTheCat

    StoufferTheCat
    Active Member

    Joined:
    Nov 15, 2016
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cambridge, UK
    Ratings:
    +53
    Sorry - no, having problems with the site. I keep on getting a "Java error" when trying to do anything. Cannot delete the other threads - I'll have to report them.
     
  4. prezzy

    prezzy
    Well-known Member

    Joined:
    Oct 22, 2013
    Messages:
    2,330
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    116
    Ratings:
    +1,163
  5. StoufferTheCat

    StoufferTheCat
    Active Member

    Joined:
    Nov 15, 2016
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cambridge, UK
    Ratings:
    +53
    Ah, top stuff. That's the TV buggered then. A rubbish start to the week has just got worse. Not bad at all for a 5 month old TV that set me back the better part of £1300. Cheers.
     
  6. prezzy

    prezzy
    Well-known Member

    Joined:
    Oct 22, 2013
    Messages:
    2,330
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    116
    Ratings:
    +1,163
    Am only guessing m8 still worth contacting JL say it is broken and see that they say.
     
  7. mckrogh

    mckrogh
    Novice Member

    Joined:
    Jul 14, 2018
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Denmark
    Ratings:
    +1
    thunderbugs for sure! Same for me. Sony want do anything and dosnt care. The store i borught the tv at has now picked up the tv for further investigation. I think the will end up with same conclusion... Im so angry!
     
  8. StoufferTheCat

    StoufferTheCat
    Active Member

    Joined:
    Nov 15, 2016
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cambridge, UK
    Ratings:
    +53
    I'm waiting to hear back from JL at the moment - I dropped them an email last night. I'll give them the 24hrs they claim and then I'll call them tomorrow and see what they have to say.
    Currently I'm really hoping that my TV is securely attached to the wall. I mean, I thought I did a really good job of doing so, bet plenty of stories of previously well attached items suddenly hitting the deck.
     
  9. mckrogh

    mckrogh
    Novice Member

    Joined:
    Jul 14, 2018
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Denmark
    Ratings:
    +1
  10. StoufferTheCat

    StoufferTheCat
    Active Member

    Joined:
    Nov 15, 2016
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cambridge, UK
    Ratings:
    +53
  11. mckrogh

    mckrogh
    Novice Member

    Joined:
    Jul 14, 2018
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Denmark
    Ratings:
    +1
    Im from denmark, so brought it in store we call Elgiganten. Ive sent you er personal message.
     
  12. StoufferTheCat

    StoufferTheCat
    Active Member

    Joined:
    Nov 15, 2016
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cambridge, UK
    Ratings:
    +53
    Just wanted to bring this one up to date.
    So I spoke with Sony last week and they asked me to complete some factory resets and then take pictures of the unit from various angle. I emailed those over on Friday.
    I was contacted yesterday. They asked me to switch the TV off and have the room as bright as possible - I'm guessing they were hoping the insects were still alive and would "move to the light". I actually did as requested, so opened all curtains, switched on all room lights, moved a couple of lamps close to the set.
    However they didn't move at all - looks like they are dead.
    Sony called me up moments ago, they are arranging a swamp-out for me. It is like-for-like, although it will be a "factory certified" unit. Not really an issue as I still have the remainder of the 5yr John Lewis warranty to back it up.

    Very happy, considering some of the stories I read on other forums where the manufacturer effectively washed their hands of the issue.
     

Share This Page

Loading...