Black lines when watching TV on Windows Media Center?

Discussion in 'Microsoft Windows' started by DeathCab4Sam, Sep 19, 2007.

  1. DeathCab4Sam

    DeathCab4Sam
    Standard Member

    Joined:
    Aug 8, 2007
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When start it on full screen there are black lines going vertically across the screen about 1/4 inch wide right across the screen. If i restore it then the lines disappear when it is small but as soon as i maximise it again the lines come back.

    Can someone help me please?
     
  2. bu5ter

    bu5ter
    Active Member

    Joined:
    Oct 17, 2004
    Messages:
    2,166
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Egham
    Ratings:
    +116
    what monitor have you gto as if its something like a 19" widescreen then they are in 16:10 format not 16:9 hence why the pic doesnt quite fit. not alot you can do i dont think!
     
  3. DeathCab4Sam

    DeathCab4Sam
    Standard Member

    Joined:
    Aug 8, 2007
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    using it linked up to Samsung 23" lcd tv. it sometimes works but most of the time it doesn't i dont understand why it goes wrong though when it can obviously do it right becauser it does sometimes.
     
  4. bu5ter

    bu5ter
    Active Member

    Joined:
    Oct 17, 2004
    Messages:
    2,166
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Egham
    Ratings:
    +116
    what resolution are you running it at?
     
  5. DeathCab4Sam

    DeathCab4Sam
    Standard Member

    Joined:
    Aug 8, 2007
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    1024x768
     
  6. bu5ter

    bu5ter
    Active Member

    Joined:
    Oct 17, 2004
    Messages:
    2,166
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Egham
    Ratings:
    +116
    well i reckon there is your problem i am not sure what the native resolution of that screen is but theres a good chance its something like 1280x720 or 1366x768 as most lcds are widescreen natively as opposed to plasmas.

    1024x768 is a 4:3 format resolution

    ive just checked the manual online and if its the le23r8 model then the native res is 1360x768 @ 60hz
     
  7. DeathCab4Sam

    DeathCab4Sam
    Standard Member

    Joined:
    Aug 8, 2007
    Messages:
    20
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It is a LE23R41B

    I tried the settings you have given and it works perfectly when maximised but flickers when restored.

    Edit: Restarted PC and now it works perfectly. Thanks for the help!
     

Share This Page

Loading...