1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black level

Discussion in 'Televisions' started by Sharring, Jul 1, 2002.

  1. Sharring

    Sharring
    Standard Member

    Joined:
    Jun 15, 2002
    Messages:
    68
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Bolton
    Ratings:
    +1
    Hi all

    I have recently bought a Sony KV-32LS60 (eventualy) and everything is fine and dandy apart from the black level.

    The black level on all sources esp DVD are grey and not true black(I generaly watch a DVD at night with the lights out).

    Turning the brightness control down dos not make a diference.

    Is there a adjustment in the sevice menu to make the black level truly black ?

    Also are there adjustments in the service menu for the indvidual picture modes as the brightness on the movie mode setting is much to bright (although thinking as I write I suppose it could be related the above).

    Greatfull for any help recieved

    Stephen
     
  2. bob007

    bob007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Have you got the contrast set to high as well, 50% or just under should be all you need, night time viewing maybe 40%, try adjusting the contrast and brightness together so blacks are black and whites are white.

    Try turning the colour right down, then adjust the contrast/brightness to get a sharp B/W picture, then add colour, iv'e tried it this way in the past and can give good results.

    The individual picture modes are factory set, doesn't make any difference on how you adjust you preferences in the personal settings it will not alter those settings. Don't know if you can alter them in the service menu.

    Bob
     
  3. Sharring

    Sharring
    Standard Member

    Joined:
    Jun 15, 2002
    Messages:
    68
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Bolton
    Ratings:
    +1
    Hi Bob

    No the contrast control (normaly set to just under half way) does not make any difference.

    Perhaps I should have mensioned in my original post that the black bars on a 235:1 film are also grey and not true black. :(

    On my old Sony 25" 4:3 TV the blacks were fine.
     
  4. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Sharring,

    Blacks are fine on my LS60 and I have my contrast up to 4 notches from max (I use RGB). If you search elsewhere on the forum you will find my settings. Are you sure it isn't your DVD player causing this? Some DVD players have a problem resolving true black (e.g. JVC). Might also be poor cables? :confused:

    You can only adjust the personal mode, not the movie or live modes. I haven't checked the service menu to see if you can adjust the live or movie defaults as I never use them anyway and I stick to one setting for everything. However, I haven't come across anything which looks like it would alter these settings in the NORMAL service menu (there are others but I'm trying to resist going into them).
     
  5. Sharring

    Sharring
    Standard Member

    Joined:
    Jun 15, 2002
    Messages:
    68
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Bolton
    Ratings:
    +1
    Squirrel God

    Definitely not the DVD player (Pioneer DV-626) or scart (IXOS AV-26) as they were fine on my old TV.

    Maybe I'm being to critical as it's fine during the day or with the lights on ?
     
  6. rct

    rct
    Active Member

    Joined:
    May 16, 2002
    Messages:
    986
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    South Wales, UK
    Ratings:
    +3
    hmm... this sounds like a case of the evil MACROVISION :devil: .... or maybe not, just my theory... had the same problem with some DVDs on my new Philips, found a Macrovision hack for my player and Bob's Your Aunty, problem solved! Good luck :)
     
  7. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yup, doesn't look like it's your DVD player or scart cables then!

    As rct said, is macrovision disabled on your player? The LS60s enable you to loopthrough on the scarts so it might be that that's causing it (macrovision is disabled on mine).

    Also, in the Detail Set up menu (on the TV), if you try changing the AV3 output so it isn't set to your DVD scart or "TV" or "AUTO", then that might help????
     
  8. Sharring

    Sharring
    Standard Member

    Joined:
    Jun 15, 2002
    Messages:
    68
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Bolton
    Ratings:
    +1
    It actually does it on all sources not just DVD, it's just that I notice it more on DVD because thats what I watch most in the evening.

    It's the black level adustment in the sevice menu that I'm after. I know this adjustment on some Sony sets is called Y-DC but they must have changed the ID to something else as I cannot find it in any of the menus.

    I was watching a film shot mostly at night yesterday and the so called blacks were distinctly milky grey. :(
     
  9. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm not familiar with those parts of the service menu but I suspect that they do not come up by default. If you haven't already, have you tried looking at http://www.kv32tweak.freeuk.com/? It might have the codes for accessing the other parts of the service menu.

    I would have thought that turning the brightness down would've helped here because brightness really just adjusts the "shade of black", but I guess you've tried that.

    At the end of the day, don't be sad :) It's a new set, so if the worse comes to the worse you can easily get an engineer out to adjust it or exchange it. :)
     
  10. eros

    eros
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I would have thought increasing your contrast would give a bigger difference between black & white thus allowing you to reduce the brightness until black was black and white was still, well white!
     
  11. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Not in that order actually. You should start by reducing contrast to minimum and then adjusting brightness (black level).

    See http://www.inforamp.net/~poynton/notes/black_and_picture/ for more details.
     
  12. eros

    eros
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
     
  13. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It sounds like it's too low to me as well. As I have the same set, I couldn't live with contrast being anything less than 75% and my personal preference is to have it higher. But as you say, these things are all down to personal preference.
     

Share This Page

Loading...