Black and White picture through TV

Discussion in 'Blu-ray & DVD Players & Recorders' started by MundoKev, Apr 27, 2004.

  1. MundoKev

    MundoKev
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Not sure if this is the correct forum but here goes

    I have been trying to get my daughters DVD player Toshiba 420e to play certain DVDs in colour. I believe the DVDs in question are region 3 (X Files sets from Asia) and they always come up in black and white.

    In the past I have always though that this was to do with a TV being unable to receive a NTSC signal, but the tv itself is quite modern (with an auto and NTSC switch - both of which I have tried unsuccessfully)

    I gave her a cheap Cyberhome player which plays OK in colour but not as good a picture quality as the Toshiba, running through the same connections

    I have played the DVDs on my set up without a problem, so I am stuck to resolve this issue. It is also the same scart cable that is used for both the players so I cannot see that being the problem.

    I have checked her TV and set the signal to auto and NTSC but nothing changes. I have also made the Toshiba region free, but still no joy

    Any ideas would be appreciated:(
     
  2. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,840
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +5,067
    Here is my guess.

    These DVDs are NTSC. The Tosh is outputting PAL60 (aka Pseudo PAL). The TV, whilst NTSC compatible is not compatible with PAL60.

    (Aside from the first point, these are all guesses, not statements of fact).

    Possible solutions:

    either

    a) Look for a switch or menu setting on the DVD player for PAL/Auto/NTSC. Guess it is set to PAL. Change it to Auto.

    OR

    b) Use a fully connected SCART cable, if necessary instruct the DVD player to output RGB (consult the DVD manual to see if it is required and if so, how). Connect the TV end of the SCART cable into an RGB equipped socket on the TV and ensure it is set to RGB on the TV. (again, consult the TV manual to see if this is necessary, which SCART socket to use and/or how to set it to RGB).
     
  3. MundoKev

    MundoKev
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Nigel I will give it a try
     
  4. andypandy

    andypandy
    Active Member

    Joined:
    Feb 6, 2002
    Messages:
    594
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Surrey, UK
    Ratings:
    +10
    I would say , from reading carefully what you have done so far, check the settings on your DVD player. Quite simply there must be an option for NTSC playback or something along those line.

    It's obviously not your TV or your scart cable as you have eliminated those two things - which I may have thought were the cause.

    Good luck, and please do let us know how you get on,.
     

Share This Page

Loading...