bl**Dy sata drivers

stegalv

Active Member
anybody loaded sata drivers for gigabyte motherboards? followed the instructions using the menu in dos to unpack the 'nvidea series ata {xp}'
driver to a floppy but when windows xp disk asks for the floppy it says they are the wrong files.gigabyte ga-k8n-sli with nforce4 chipset.
realy pi***ng me off now. help anybody
 

Garrett

Moderator
Its a right royal pain in the butt. I tryed to load install one on my machine and failed. Then I installed the XP service pack and it worked. Have you got the service pack?
 

stegalv

Active Member
i can't install anything because (new install) the pc dos'nt see the hard drive until the sata drivers are installed
 

Digger

Well-known Member
Did you unpack the files to the root of the floppy or are they in a subfolder on the floppy? Better in the root i think.
 

Pulsar

Well-known Member
panny300,

Like Digger said, I would make sure that the files are on the root of the floppy. Also, what is the exact model of your motherboard?

I installed my first ever SATA drive the other day. Mine went very smooth, but that is because I was able to connect to an existing PC and create a primary partition in windows, then the new PC recognised it straight away for the windows install. Is there any chance you can do this yourself?

Good luck.

Rob
 

Garrett

Moderator
I had to move the files round, I had to download the lates drivers from the MB web site and move the files round.
Even then I hit a brick wall when loading XP, ie it kept failings to load but adding the service pack disk did the trick.

Its silly the put MB stuff on a CD but the info has to be taken off a floppy. :nono: :thumbsdow
 

semiskimmed

Well-known Member
are you 100% the mobo needs the drivers installed? s its nf4 it should run fine straight out the box. my dfi ultra-d does anyways.
 

Pulsar

Well-known Member
semiskimmed said:
are you 100% the mobo needs the drivers installed? s its nf4 it should run fine straight out the box. my dfi ultra-d does anyways.
I also use a Ultra-D, maybe that is why mine worked fine?
 

stegalv

Active Member
its the gigabyte ga-k8n-sli i have set up an old ide hard drive and the pc is running, but the sata drive still cannot be found. and there is no way of installing the sata drivers off the mother board disk as the only access is through a dos cmd window,
 

stegalv

Active Member
thought i had it for a minute, downloaded a motherboard driver from nvidea,still could'nt see the sata drive. So i loaded partition magic and there it was.it allowed me to put the ntfs file system and set up as a primary partition.guess what? disconnected the temp drive went through windows setup just with the sata drive in the machine, windows could'nt find it to install to. just a thought should i have set up a logical partition before the primary partition.
now i have put the old drive back and it wonn't boot past "veryfying dmi pool data" arghhhhhhhhh
 

stegalv

Active Member
back i windows with the old drive connected and there is the sata drive, ntfs file system,primary partitioin and active, i can access it with no problem.so how the hell do i get windows to see it when i am doing a new install, can i load windows onto it while in window on the old drive. anybody there HELP
 

boksbox

Active Member
panny300 said:
anybody loaded sata drivers for gigabyte motherboards? followed the instructions using the menu in dos to unpack the 'nvidea series ata {xp}'
driver to a floppy but when windows xp disk asks for the floppy it says they are the wrong files.gigabyte ga-k8n-sli with nforce4 chipset.
realy pi***ng me off now. help anybody
This may not be relevant but when I bought a second hand Dell XP wouldn't see the SATA drive, dove me round the bend untik I found the following, worked a treat.

Reboot your system and hit F2 as soon as you see the Dell startup screen (the options are F2 for setup, F12 for boot sequence).

In the System Setup screen, do these steps.

Select Drives:
Make sure your Diskette Drive (3.5 floppy) is set properly (Usually set to Internal)
Make sure that "Drive 0: SATA-0" drive is set to "ON"

Go to "SATA Operation":

Your system proabaly came set to "RAID Autodetect / AHCI" - THIS SETTING CAUSES YOUR SYSTEM TO GO INTO AN IDE LOOP AND DOESN'T ALLOW IT TO FIND YOUR FACTORY INSTALLED SATA DRIVE.

CHANGE THE SATA OPERATION SETTING TO "COMBINATION"

Reboot - make sure that the boot sequence is set to CD rom before HD and make sure that the reinstall CD is in the drive. Setup will load, hit enter to reinstall XP. Your HD should now be detected and you should see the licensing agreement.

If you have your files backed up I reccommend deleting the partition and reformatting prior to installing XP, it will give you that option after the license agreement.

Once you have successfully reinstalled the OS, Dell reccommends that you change the SATA Operation setting back to RAID AUTODETECT / AHCI (or back to whatever your factory setting was) to avoid any problems with other IDE devices installed on your system
 

Digger

Well-known Member
this could be a step in the right direction. find out how to get into bios and check sata options...try f1,f3,f4,delete, etc or RTFM
 

stegalv

Active Member
sorry i did'nt realise he meant enter the bios, i have tried with all raid associations disabled with just sata1 and sata2 enabled . OH HAPPY DAYS ARE HERE AGAIN TRALALLALA.just checked the bios again and although i had indivudually disabled all the raid optioins there was a master that disabled it altogether. and it is now loading windows
I did'nt know so much happiness could be gained just by pressing a disable key.
Thanks boxsbox and digger for making me double check something so simple.
 

Trending threads

Latest news

T+A expands E-Series with PA 1100E integrated amplifier
  • By Andy Bassett
  • Published
Bowers & Wilkins unveils new PX wireless ANC headphones
  • By Andy Bassett
  • Published
Roku Premiere streaming device with 4K HDR hits UK
  • By Andy Bassett
  • Published
CTA launches 8K UHD TV display certification programme
  • By Andy Bassett
  • Published
Huawei launches Google-less Mate 30 and Mate 30 Pro phones
  • By Andy Bassett
  • Published
Top Bottom