1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BK XLS200 set up problems

Discussion in 'Subwoofers' started by crackles, Oct 7, 2004.

  1. crackles

    crackles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi guys,
    After the advice here of which sub to buy, (thanks all) I have just taken delivery of a BKXLS200 whick looks wonderful :) :thumbsup:
    Problem is I can't get it to work! Its operating as expected with the test signal from my VSXAX3 but I can't get it to to do anything with a DVD source.
    The fronts (tannoy R3s & RC) & rears (Mission M73i's) work perfectly in surround.
    I've been using the Starwars & the opening sequence of Goldmember (lots of bass) as a test but no sub output at all (even when amp indicates LFE output).
    I've got the sub connected via a single phono (low level) to the amp (sub) single preout. The amp is taking a digital signal from the DVD.

    HELP! What am I doing wrong? :)))))
    :lease:
    I've not tried the high level input yet, why this an option for an sub with a built in amp anyway?

    I must admit, I really am clueless!!
     
  2. avanzato

    avanzato
    Active Member

    Joined:
    Jan 21, 2003
    Messages:
    1,874
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Norfolk
    Ratings:
    +60
    If you're getting the subwoofer test tone from the amp through the sub then it's probably your speaker setup on the amp that's at fault.

    I guess the fronts have been set as 'large' and the LFE bass is also being redirected to them as well. I don't have the Pioneer but there'll be a menu item for sending the bass to the sub, set that to sub and it should all work OK. Or just go through the amps setup routine again and hope it gets the settings right.
     
  3. Pollywoggle

    Pollywoggle
    Active Member

    Joined:
    Aug 14, 2000
    Messages:
    1,441
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    South Shropshire
    Ratings:
    +81
    Is there an option on your amp to set subwoofer to "yes"!
    As avanzato says it surely must be a setup snag with your amp?
     
  4. crackles

    crackles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Avanzo, pollywoggle,
    THANKS!!!! :clap:
    You were absolutely right. Speakers were set to large, and sub was yes,....but...there is another setting to limit the signal to the sub to limit distortion. This was at zero!!! Raised to -20dB (whatever that means :) ) and now DVD's rock throght a stonking sub!
    Thanks guys,
    Crackles
    (it does hum a little at times though!)
     
  5. Xstyle

    Xstyle
    Well-known Member

    Joined:
    Sep 27, 2004
    Messages:
    3,445
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Berkshire
    Ratings:
    +143
  6. Xstyle

    Xstyle
    Well-known Member

    Joined:
    Sep 27, 2004
    Messages:
    3,445
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Berkshire
    Ratings:
    +143
    Crackles...
    So how happy are you with your BK xls200??
    Any other comments?
     

Share This Page

Loading...