1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BK sub question

Discussion in 'Subwoofers' started by Eyeball, Sep 9, 2004.

  1. Eyeball

    Eyeball
    Standard Member

    Joined:
    Aug 3, 2004
    Messages:
    120
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    London
    Ratings:
    +0
    Hi,

    I bought a BK sub and followed the instructions for setting up. It sounds really good and I must say I'm truly happy with the way it sounds.

    I connected the sub to a dedicated output on my 9986 and turned down the phasing which has no effect as there are no other sepakers as such (except tv). I turned up the Frequency to 90 and the low level gain to about 15 or 20.

    The high level gain doesn't seem to do anything, no matter how high or low I set it. Is this functioning correctly or is there soemthing wrong with the sub?? I a newbie so know very little about this stuff.

    Any help would be great....

    Ta
    S
     
  2. Ian J

    Ian J
    Banned

    Joined:
    Aug 6, 2001
    Messages:
    25,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,906
    The high level gain only comes into play when the sub is connected to the speaker terminals on an amplifer - a high level connection.

    If you only have the sub connected by the LFE phono socket it is correct that they will not work. You seem to have it setup correctly
     
  3. Eyeball

    Eyeball
    Standard Member

    Joined:
    Aug 3, 2004
    Messages:
    120
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    London
    Ratings:
    +0
    Thanks Ian...I thought so but always best to check with the experts. :thumbsup:

    Thanks,
    S
     

Share This Page

Loading...