Bittorrent problems

J

jj_

Guest
Hi, quite recently I’ve been having problems with bittorrent. I have 2 problems:

Problem 1 is: My dell pc runs on XP SP2 and I have applied the limited connections fix. Now my problem is that I cant download using port 6969. In fact my client stays idle and awaits the ok it needs from the tracker to start the transfer. I tried switching clients from Azureus to BitComet but I still get the same problem, the status of the torrents which are announced on tracker ports 6969 wait for the tracker to say ok. BTW I can download with Azureus or BitComet using any other port than port 6969. I’ve turned off the built in XP firewall so I know its not that. I’ve also tried closing down my firewall but that doesn’t help either. Like I say there is no problem with my linksys router, as I could download just fine before I reinstalled XP SP2 last November.

Problem 2 is: When I try downloading stuff via torrents using Azureus, I get only yellow smileys not green like I did before I installed XP SP2. I used to get green smileys before and I know its not a problem with the routers config. Also ive turned off the XP firewall and my own firewall but no go.

Any help to any of these 2 problems is greatly appreciated. Thanks in advance
 

broona

Moderator
Have you set up port forwarding on your router? I've got ports 6881 and 6969 forwarded to my IP address, and also have the same setup in Azureus, go into Tools, Options, Connection, Bind to local IP address, type yours in. :)
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom