bios upgrade problem

cygnusx04

Active Member
EPC945GT-m8 - currently running stock bios R1.02 Have downloaded V.1.05 from Aopen website, i get 2 files.

IBA15EP.BIN
WIBA15EP.exe

when i run the EXE, i get the following error.

Start driver failed
Please restart the program.

I've disabled AVG and also tried in SAFE mode, but get the same problem.

Any ideas? Can i flash the bios using the bin file and another utility?

I really want to upgrade to 1.05 as it appears to fix some resume issues.

I'd rather not install XP just to upgrade the bios.

cheers
 

andykn

Well-known Member
Any errors in Event Viewer? Or any log file created?

Does it need to be run from a DOS floppy (or am I just showing my age?)
 

Stiggy

Distinguished Member
Have you tried right-clicking and running as Administrator? Or from the Compatability tab try emulating XP.
 

wormvortex

Member
copy the bin file to a floppy disc reset the pc and boot from the floppy and flash the bios. Its far better than trying to do it than from within windows. think you might need to put an another program on the disc to boot that first then install the upgrade. Could well be the .exe you've got that is that program. So better yet put em both on a floppy rename em something easy as your need to type these in manually in dos. something like 1.exe and 2.bin and then reset pc boot from floppy type 1.exe load that and then flash using 2.bin
 

cygnusx04

Active Member
thanks Stiggy - that's kinda embarassing!!! Pesky UAC!!! I'm just not used to VISTA yet. Shame about the lack of AOPEN instructions and decent error messages.

bios upgraded! cheers
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom