1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

big problems with ae300

Discussion in 'Projectors, Screens & Video Processors' started by PIPO, May 5, 2003.

  1. PIPO

    PIPO
    Standard Member

    Joined:
    Oct 8, 2001
    Messages:
    18
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    portugal
    Ratings:
    +0
    :mad:

    my ae300 has a problem.
    The video signal inputs on the "video in"
    The DVD is connected on "svideo".

    I see dvd with no problems.
    The TV is the probelm. when i select "video auto" to watch
    tv i see an image very distorced, like rain and the image cannot stay still.

    i think The problem is on the "video in" input on the AE300




    Help in resolving this problem, because i have the Japanese model
    and

    i dont have more connections to input the video signal.


    Can i make myself clear.

    :confused:
     
  2. WebLoader

    WebLoader
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i dont have an ae300 but do you have it set to the correct video system (eg Pal / NTSC ), that might be what is causing the problem?
     
  3. Mike

    Mike
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ok I am running a AE300 both at comp video and S-Video all working 100% on the 300 you can select "auto 1" and "auto 2 "
    have you tried both ??
    Also have you scrolled through the options eg PAL, NTSC, etc
    Is the Japanese version multi system or for the local market only ( NTSC ) ??
    If S-video is working 100% comp video should also be working fine
     
  4. petrolhead

    petrolhead
    Active Member

    Joined:
    Mar 29, 2002
    Messages:
    4,477
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Newcastle
    Ratings:
    +81
    Sound very like your trying to push Pal into a NTSC setting.

    The player may be ok because its converting Pal to NTSC
     
  5. PIPO

    PIPO
    Standard Member

    Joined:
    Oct 8, 2001
    Messages:
    18
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    portugal
    Ratings:
    +0
    :confused:

    how can i change my pj to pal system.
    isn´t that automatic.

    inicially i saw TV in perfect conditions.
    sudenly (after put in on a celing mount) it went bad.


    if it is a ntsc/pal setting problem i should be able to fix it, or not. how? :eek: :mad:
     

Share This Page

Loading...