benq w1070 not recognizing my dvd player

Discussion in 'Projectors, Screens & Video Processors' started by soundsgooodtome, Feb 26, 2013.

  1. soundsgooodtome

    soundsgooodtome
    Active Member

    Joined:
    Jan 1, 2011
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +3
    Hi
    Had my benqw1070 for a few weeks now and it is my first pj and i'm really pleased with it up until yesterday when it has stopped recognizing my lg bp620 dvd player,i took the player into another room and tested it with the same cable and it works on the tv,the wireless set up works ok,i have connected the benq to the pc and it works ok,connected the sky box(hdmi) directly and that works ok,connected the dvd player via the video lead and that works ok,just won't play(recognize) my dvd player via hdmi lead,need some help please,John
    100" screen
    benq w1070
    lg bp620
     
  2. Dan L

    Dan L
    Active Member

    Joined:
    Feb 7, 2005
    Messages:
    2,204
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wotton-under-Edge
    Ratings:
    +110
    The only time I've had similar issues is because the sheathing on some HDMI cables does not allow the cable to seat securely inside the HDMI socket on the PJ. The casing on the PJ does not help as the face of the HDMI sits back from the casing. I had to trim around 2mm of plastic from my HDMI to get a reliable connection - so I would suggest trying another cable and holding it "steady" with your hand when you test it. Some gentle pressure on the cable (to push it into the socket) may also help rule this out as an issue.

    Since trimming the cable I've had no further issues - I think the connection was working itself lose (due to gravity/vibration) and of course, being a digital connection, it's either on or off...
     
  3. soundsgooodtome

    soundsgooodtome
    Active Member

    Joined:
    Jan 1, 2011
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +3
    trouble is it works fine with all the 5 hdmi cables i've tried from the sky box to the pj hdmi 1 & 2.
     
  4. Dan L

    Dan L
    Active Member

    Joined:
    Feb 7, 2005
    Messages:
    2,204
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wotton-under-Edge
    Ratings:
    +110
    If you've tried other cables with the DVD player -> PJ then I'm not sure what to suggest. What's changed, if anything? Did you alter any settings on the DVD player in the last few days?
     
  5. soundsgooodtome

    soundsgooodtome
    Active Member

    Joined:
    Jan 1, 2011
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +3
    that's why i am scratching my head,with the dvd player in place if i put the hdmi into the tv everything works fine but when i plug it into the pj nothing at all,plug the sky box hdmi into the pj and works ok.
     
  6. filmick

    filmick
    Standard Member

    Joined:
    May 25, 2006
    Messages:
    23
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    hi,is it happening on both hdmi sockets?
     
  7. soundsgooodtome

    soundsgooodtome
    Active Member

    Joined:
    Jan 1, 2011
    Messages:
    52
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +3
    i think i have solved it i plugged the lead into the tv and looked at the LG picture settings,it seems the auto button for the resolution was not working that's why i got no picture from the pj,on the tv it was on 576i,there are several choices so i put it onto 1080i then turned it all off,powered up the pj and it is all working as it should so i assume the auto resolution is not working but it was before.
    should i get it checked out under guarantee or just leave it on 1080i ?
     

Share This Page

Loading...