Benq w1070 colour uniformity tint to edges of screen

Mik11

Standard Member
Hi,

I was wondering if anyone might have any suggestions. I've a Benq w1070 and have noticed when projecting a plain white image there seems to be a subtle colour uniformity issue across the screen.

The very left side of the picture has a very subtle blue tint and the right a subtle pink/purple. It's not really that noticeable on normal viewing I have to say. However, when a white scene/screen comes up I'm noticing it more and more. I did change the bulb recently, so could pop the old one back in to see if that makes a difference.

Any thoughts or suggestions are appreciated, has anyone noticed this on their PJ?

Thanks a mil for any input
 

Mik11

Standard Member
I've attached a pic here
It's very hard to catch on camera, but you can just see the colour transition from left to right on the screen
 

Attachments

  • Pic.jpg
    Pic.jpg
    143.7 KB · Views: 104

Mik11

Standard Member
anyone have any similar issues with their w1070?
 

Nayfne

Outstanding Member

Mik11

Standard Member
thanks for the reply and good to hear all good! they seem to be a fairly robust PJ in the grand scheme of things. I did wonder if it was the colour wheel or something worth the optics slightly out of alignment that a quick tweak would fix.
 

Nayfne

Outstanding Member
thanks for the reply and good to hear all good! they seem to be a fairly robust PJ in the grand scheme of things. I did wonder if it was the colour wheel or something worth the optics slightly out of alignment that a quick tweak would fix.
I have a new bulb at the ready, currently in around 1850 hours. I'm sure it's dimmed slightly for 3D bit 2D still looks great.
 

The latest video from AVForums

Amazon Fire TV Cube Gen 3 Review: Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom