Benq W100 S-video problems

Discussion in 'Projectors, Screens & Video Processors' started by gmp, Sep 19, 2007.

  1. gmp

    gmp
    Active Member

    Joined:
    Mar 23, 2006
    Messages:
    479
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +47
    I'm probably missing something obvious here but clearly need some help. Because the picture quality of Champions League ITV is so naff on SKY (and I've got HD !) I tried feeding W100 from FView box to see what it was like. I've got sothing similar to this http://cgi.ebay.co.uk/HQ-COMPONENT-...ryZ15067QQssPageNameZWDVWQQrdZ1QQcmdZViewItem and a separate s-vid lead as well as an actual scart to s-video cable (without audio). However both times the W100 showed a picture but in B&W! I connected a single composite video lead from Scart switcher to W100 and got colour and pq was still better than ITV via sky. Any clues as to why s-video not working? Are there some settings on W100 I need to play with?:confused:
     
  2. ShanePJ

    ShanePJ
    Well-known Member AVForums Sponsor

    Joined:
    Jun 20, 2006
    Messages:
    2,713
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Unit 5 The Sidings, Bacup, Lancs, OL13 9RW
    Ratings:
    +701
    Hi gmp

    Have Sky + or just normal sky?

    If you have normal Sky you cannot output this from sky unless you are using a recorder or a scaler as the signal will not be changed. If you have sky+ then all you need to do is entre into the Sky+ setup and switch the output to S-Video!

    Regards. Shane.
     
  3. gmp

    gmp
    Active Member

    Joined:
    Mar 23, 2006
    Messages:
    479
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +47
    Thanks for reply. I've got SKY HD (W100 is already being fed sky hd @1080i via component) but when ITV show any Champs league foottie (and rugby for that matter) the pq is okish for 32 inch tv but when put through to W100 it is awful quality. That's why I wanted to try a ITV from a Fview box (with only scart out) to see what terrestrial signal like. . That's where my problems with trying to get s-vid into W100 began.:confused:
     
  4. gunark

    gunark
    Active Member

    Joined:
    Oct 18, 2006
    Messages:
    1,632
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +108
    It may not be the W100, it may be the freeview box as this sounds like it's not outputting a correct s-video signal. Not all scart outputs have the s-video type terminals connected and a cheap freeview box may fit this description.
     

Share This Page

Loading...