Benq 12v false trigger

Discussion in 'Projectors, Screens & Video Processors' started by simp11, Jul 4, 2015.

  1. simp11

    simp11
    Novice Member

    Joined:
    Jul 4, 2015
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Staffordshire
    Ratings:
    +0
    hi,

    I am the proud new owner of a Benq w1070+ and Optima Panoview screen.

    Every is great except one thing.....

    I am getting getting false triggers when turning off projector. Once the projector powers down the screen goes up and down like a yo-yo. It works fine when switching on but off is a problem.

    It appears to be time / heat related. When cold all ok but after watching a film the problem starts.

    I have had a replacement projector due to a rattling fan problem with the first and it did the same with the previous one. Therefore assume it is not a heat problem from the projector.

    If anyone has experienced this or has any ideas then I would love to hear from you.

    Many thanks

    Simp
     
  2. simp11

    simp11
    Novice Member

    Joined:
    Jul 4, 2015
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Staffordshire
    Ratings:
    +0
    Anyone heard anything remotely like this? Really frustrating - must becoming from projector but the same thing happened with the previous one....help!
     
  3. YESWIFE

    YESWIFE
    Novice Member

    Joined:
    Mar 21, 2017
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Sydney
    Ratings:
    +0
    Did you find out what the issue was ? Sorry old thread.
     

Share This Page

Loading...