Belkin n router F5D8233-4v3(01) voip audio problem

Discussion in 'General Tech & Gadget Forums' started by boxer29, Nov 29, 2010.

  1. boxer29

    boxer29
    Novice Member

    Joined:
    Sep 6, 2007
    Messages:
    342
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    hi ,
    ive changed my dell g router to a belkin F5D8233-4v3(01) ,ive upadated it to the latest firmware 3.01.29 from the belkin website ,
    ive changed it to get extra coverage of the wifi signals ,which are brilliant ,but ive got this problem now.
    when i connect my ata device and use voip ,it sync the device and there is a dial tone on the phone ,it rings when somesone calls in ,but when you pick the phone up there is no sound i mean you cant hear anyone ,and the other side also cant hear you ,,
    i have tried solving the problem but have faile till now ,
    the above system was working with my old dell router ,
    any comments
    thanks
    ps i am using tpad with an ata adaptor
     
  2. Member 374039

    Member 374039
    Standard Member

    Joined:
    May 12, 2009
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Colne
    Ratings:
    +0
    Hi,

    This sounds like a NAT issue, all you have to do is log into your ATA and find a section that has STUN details and add these Tpad STUN settings:

    STUN SERVER = stun.tpad.com
    STUN PORT = 5060

    or try these settings:

    STUN SERVER = stun.fwdnet.net
    STUN PORT = 3478

    If there is only 1 section for STUN then add like this stun.tpad.com:5060

    If you have any issues then send me a PM or email [email protected]

    Regards

    Tpad
     
  3. boxer29

    boxer29
    Novice Member

    Joined:
    Sep 6, 2007
    Messages:
    342
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +2
    hi ,
    ive tried booth the above setting at once in the ata , the sound worked in the beginning ,but its back again to the same problem ,,i cant hear the sound ,,it seems like one way ,,the other party can hear my voice but i cant hear there voice ,
    any other suggestions ,,thanks
     

Share This Page

Loading...