Belkin G Router Connection Problems

Discussion in 'Networking & NAS' started by richard240, Jun 11, 2009.

  1. richard240

    richard240
    Standard Member

    Joined:
    Sep 26, 2008
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello,
    I have managed to completely mess up my wireless router when trying to change some security settings. Currently I have tried to reboot the router a number of times and when I try the re-installation the laptop can't connect to the router.

    I can't access the belkin ip address with the internet and think I changed something I shouldn't have. Basically,
    • I have my modem connected to the router in the modem socket
    • I have the laptop connected to the router thorugh one of the ports on the router. The internet works fine like this.
    However if I run an ipconfig with this setup the IP address is the one of the modem and not the router. I have been onto Belkin support all day but they just keep coverin the same ground of rebooting the router which doesn't work. Could someone please help.
    Thanks
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice