• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Belkin Blues (F5D7632 & F5D7230 Issues)

  • Thread starter Deleted member 173019
  • Start date
D

Deleted member 173019

Guest
Hi Guys, it’s just possible you could save my life, my sanity and also my windows (since this damn router will be thrown through it any second).

Basically I own a Belkin F5D7632-4, have had it for many years, ticks all the boxes and does everything I want it to do, however, I have now purchased another Xbox that I want to use in another room, so I need a wireless access point, being that I have used Belkin products for many years and have always trusted them, I went out and purchased a F5D7230-4 wireless router that also has the ability to be used as a standalone access point, so far so good. Anyway, I have had the same wireless network for at least 3 – 4 years (when G was cutting edge & damned expensive), set it up myself and have used it on a daily basis, so I know the basic premise of setting up a Belkin wireless network.

I start up my new F5D7230-4 which I plan to use ONLY as a wireless access point, follow the instructions here:

http://belkin.httpsvc.vitalstreamcd...t/dl/using_f5d7230_router_as_access_point.pdf

To the word and……NOTHING!!!!

I can still see my F5D7230-4, I can connect to it, but it seems to be totally separate to my original F5D7632-4 router, they have different SSID’s and are just shown as two networks, the newer one simply has no internet connectivity. I have set up both routers correctly, remembering to enable WDS on the original router, I have made sure they’re on the same channels (tried various), I have made sure the WEP code is the same (also tried removing ALL security), I have included the second routers IP address in the first IP address pool, also tried setting it outside this range, nothing….PS. MAC filtering is disabled, but I’ve also tried putting it on in case, still nothing.

Anyone else been through this or have any advice, tips to offer?, I have trawled the internet and can only come up with people saying it is possible to use the F5D7230-4 as an access point, but no one mentioning any issues????.

HARDWARE INVOLVED:

Original Router
Belkin F5D7632-4 (Ver 4000uk)
Firmware Version - 4.01.09


Wireless Access Point
Belkin F5D7230-4 (Ver 7002uk)
Firmware Version - 9.01.10


Any ideas?, I’m fresh out…..

Thanks in advance……
 
D

Deleted member 173019

Guest
Right Guys, this one can be left now, I took the F5D7230-4 back to the shop for a refund, so now going to start a new thread looking for a suitable replacement.

Thanks too all.

Red Devil
 

devbias

Established Member
Whatever you decide to buy, bin the WEP and set up WPA more secure and a lot easier to set up.
 
D

Deleted member 173019

Guest
Whatever you decide to buy, bin the WEP and set up WPA more secure and a lot easier to set up.

Ah right, I will have to give that a try, straight out of the box I went for WEP, no idea why, do you know if WPA is also suitable for my iPod Touch (that also shares the network)?.

Cheers Mate, appreciate the advice.
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom