BBC HD Stuttering recently in MediaPortal

BiffBoy

Active Member
Having just go my new TV for the World Cup (yay) I sat down to watch a recording of BBCHD's game last night and it stuttered a lot.

ITVHD worked fine and looked great, but no matter what I did BBCHD stuttered. The CPU use was very low so no problems there. I am using SAF with the PDVD9 codec, going to try the PDVD10 codec but no sure what else I can do?

I've moved my Timeshifting folder to its own partition but still no joy.....looks like it SD BBC footy on my new TV :suicide:

BTW - BBCHD worked fine the last time I watched it about 3 wees ago before I got my TV. Has something changed recently? Can it be fixed? I use an ATI 4550 too with latest 10.5 drivers.
 

BiffBoy

Active Member
I've just checked again and actually the CPU is high-ish, between 70-85% on BBC HD, although it never reaches 100%. This to me says that DXVA is of (I have a BE-2350 dual cpu which has coped no problem before.)

How can I check and turn on DXVA for BBC HD. I use the PDVD9 codec for this as I ahve not found another that works for me (from the latest 4.0 SAF).
 

robbo100

Well-known Member
I have got a similar problem, but not had a chance to reinstall SAF. What MP are you using? Mine seems to have gone wrong since RC4.

(ITV HD seem fine for me too).

Robbo100
 

BiffBoy

Active Member
not sure which version its an SVN, not the latest. I seem to remember this happened before for no reason and a reinstall of SAF was the only solution. Oh well, at least its sorted!
 

jameson_uk

Novice Member
SAF can cause more issues than it solves :eek:
I think the BBC have made some changes to variable bit rates in preperation for BBC One HD and this seems to be causing some issues with different H264 codecs.

I am still using PowerDVD 7 codec for H264 and this seems to be ok for BBC HD (watching MOTD now and is working fine) Have you tried a different H264 codec (MPC one or FFDShow?)
 

BiffBoy

Active Member
reinstalled SAF and seems to be ok now! Odd!

as above - saf uses PDVD9 codec and all is ok now for HD recordings..

The only time I get an odd problem now is with Live TV (all channels). I can pause Live TV and carry on a bit later with no issue, but I cant always seem to skip back, if I do it moves forward in the program instead....recorded TV is always ok though. Odd!
 

jameson_uk

Novice Member
Out of interest, what codecs do you use on your system with MediaPortal?
Mine are in a bit of limbo so you probably don't want to copy me :eek: On the audio side I have a fair amount of stuff to make my Xonar HDAV bitsream HD Audio inside MP on XP.

HD Audio aside all I had installed was PowerDVD 7 H264 codec (from before the update to stop Cyberlink codecs being used outside of PowerDVD), the XVid code and the Nvidia PureVideo codec for MPEG2 video. Recently MP seems to have broken AVI playback with the NVidia MPEG2 and XVid content so I am currently using FFDShow for XVid decoding.

I guess it depends on what you need. I think the NVidia codec (whilst fairly old) is still the best MPEG2 codec and seems a little better than any other (this could be an XP / VMR9 thing though). For H264 I think they go round in circles but I normally end up back at the PowerDVD 7.3. The MPC HD Video codec however does seem pretty good too and IIRC it handles VC1 better than PowerDVD.

I also have FFDShow setup to decode some of the flash type streams for iPlayer (via online videos) and I have MPC MKV and FLV splitter (latest SVN) installed
 

BiffBoy

Active Member
glad the problem got sorted ok, it's a real PITA when the world cup is on!

Now I'm just trying to figure out why my BRDrive is suddenly not region free anymore....if it's not one flippin thing its another....:rolleyes:
 

robbo100

Well-known Member
Part of the fun on HTPCs is finding problems (by continually pushing what you do with it) and fixing them.

I have a problem where if I play a .m2ts file in graphstudio, it only plays after clicking play for the 3rd time. This is causing it to not play under MediaPortal (even though it plays with MPC-HC).

I will get to the bottom of it one day!

Robbo100
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom