BBC HD ATI Fixed

Earl_Uk

Member
Yes these Beta Drivers HAVE fixed the issue for me 100%.

Only problem is I cant find overscan YET again!!!!
 

tony_yates

Active Member
Yes these Beta Drivers HAVE fixed the issue for me 100%.

Only problem is I cant find overscan YET again!!!!

Yep they seem to have fixed it for me too at the moment. I found the overscan bit etc, but as I'm not infront of it I can't remember exactly which option I first selected; I think it was the display options, where along the bottom in the left there'll be a small graphic of a display, if you right click this you get a context sensistive option to 'configure', select this and there you are.. I think...:rolleyes:
HTH,
Tony
 

Earl_Uk

Member
Well Im going to do a small retract here.

Some programs work perfectly fine, some dont.....

:rolleyes:
 

djcla

Distinguished Member
Can you explain what hardware you are talking about, as im looking to build a HTPC and need to gather info on what hot and not
 

Earl_Uk

Member

RitchieTheBrit

Active Member
I have just downloaded the Catalyst v9.9 package from the AMD/ATI website, and still have the problem.

I may try to unintall and go with that beta package, see if it helps.
 

kmark40

Active Member
I think the ATI drivers of late have been a joke. I am still hovering on 9.4 after the last few updates created too many problems with playback
 

jensrow

Active Member
Isn't the problem with the Microsoft H.264 decoder though (in WMC)? I heard people who use DVBViewer and Cyberlink or Arcsoft codecs aren't having a problem?
 

kmark40

Active Member
i have seen sporadic problems using dvbviewer and cyberlink codec on my system. It hasnt caused me too many problem, because i just switch to display B (coreavc) when it starts playing up.
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom