1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BBC DVD - Blue Planet - bad playback

Discussion in 'Desktop & Laptop Computers Forum' started by esta56, Dec 9, 2003.

  1. esta56

    esta56
    Member

    Joined:
    Jun 18, 2003
    Messages:
    191
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Grays, Essex
    Ratings:
    +6
    I've just tried to watch one the Blue Planet DVDs through Theatertek on my Plasma and it was awfull. As fish and Dolphins moved through the water there was really bad combing effect on their tails, there was a stutter or judder all the way through and instead of smooth colour graduations (such as the bright red/orange around a speeded up sunset) the picture looked like a 'paintings by numbers' done badly!! There is also noise to the picture

    I've been watching films on Theatertek (with the Deinterlacing in Film Mode and DXVA on) and they've not been too bad, not brilliant as there is a small degree of stutter or judder when panning left or right and during fast pans everything goes a bit blurry - not sure how or what to adjust to improve this. The Blue Planet though is really disappointing and I know it is something to do with my HTPC as it looks great on my standalone player using a component feed. I was not just expecting the DVD to be as good as it is on my standalone but I was kinda hoping it would be better!!

    I tried the different deinterlacing modes Video, Film and Auto but it seemed to make no difference.

    My set-up is:

    Intel 3.2Ghz with 1Gb of RAM
    ASUS Radeon 9800XT
    Plextor 708 DVD player/writer
    Soundblaster Audigy 2ZS

    Running:

    Powerstrip
    Theatertek
    AnyDVD
    WinDVD

    The Powerstrip has been used to set the screen to 1368 x 768 Horizontal Freq 47.693 Vertical Freq. 58.953

    So has anyone got an idea what is going wrong?

    I'd appreciate any help someone can give.

    Thanks
     
  2. Mr.D

    Mr.D
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    11,041
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,113
    Couple of possibilities.

    The disc is incorrectly flagged and its upsetting the automatic film /video detection in TT and using the wrong method: the video deinterlace isn't all that good in TT anyway so it may just be down to that.

    Your plasma doesn't like the 50Hz refresh and is doing some additional interpolation.

    Try another video based dvd. From experience I know that the NTSC Elvis concert dvds I have look a bit nasty when TT deinterlaces them.

    An alternative would be to try Dscaler and a suitable capture card and use a stand-alone player. You may lose some sharpness but the deinterlacing will be miles better than TT.
     
  3. MarkHudds

    MarkHudds
    Active Member

    Joined:
    Jun 12, 2002
    Messages:
    548
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +4
    Hi,

    As a fellow 1366x768 resolution user I suspect I know what's going on here (well for the stutter anyway)!

    It's the 56-58hz refresh rate generally associated with the 1366x768 resolution and the DXVA option in Theatertek (I use 56hz myself to feed both projector and plasma).

    'Film' based material at 56hz with DXVA causes no problems (occassional micro-stutter but this is offset by the fantastic 1:1 pixel mapping!)

    'Video' based material (i.e. Blue Planet) with DXVA seems to cause a regular stutter.

    The same stutter can be seen when viewing video based DVD menus and extras, however play the movie and it's fine.

    (The above has been noted on the Theatertek forum).

    As your PC is really powerful I would suggest turning DXVA off for video based material (enabling software only mode). As DXVA can be enabled/disabled by a command line, you could have two shortcuts on your desktop for 'Thatertek/video' and 'Theatertek/film'.

    Alternatively see if your Plasma can support a more 'video-friendly' refresh rate at 1366x768?
     
  4. esta56

    esta56
    Member

    Joined:
    Jun 18, 2003
    Messages:
    191
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Grays, Essex
    Ratings:
    +6
    Thanks for the replies guys.

    I ensured that Theatertek was set to Video de-interlacing and also switched off DXVA and this seemed to work to a degree. By that, I mean the stutter/judder pretty much disappeared.

    So great news huh?

    Well not entirely as the picture is still looking like a painting by numbers where there are big ranges of light and dark on the same shot. To a degree the picture also looks like its just not getting the information (bit like a low bitrate digital picture). What could be causing this?

    If it is the Powerstrip settings, is there an easy way to assess this? When setting up Powerstrip for my PJ I called up some text from a Windows help file and walked right up to the screen to critically examine the the detail and then see the results of the adjustments. But with a Plasma (much smaller picture) it is really difficult to see what is going on when you make adjustments - unless you really mess it up! Any ideas or tips on this?

    The Blue Planet series in my opinion was some of the best wildlife photography I have ever seen and so I new I would be buying the DVD when it came out to enjoy it in much higher quality than the original broadcast. So for me, it has been a bit of a disppointment so far.
     
  5. Mr.D

    Mr.D
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    11,041
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,113


    This sounds like posterisation ( quantisation , rounding errors , mach banding) and is as you suggest down to bit depth crushing. If its any consolation I have not seen a plasma that does not posterise to a noticable degree. The Panasonics seem better than the Pioneers and don't get me started on the fujitsus. ( I have recently aquired a 37PW5 myself and it posterises and thats via an HTPC with 1:1 pixel mapping , my ae100 projector on the other hand has minimal posterisation given the same source.
     
  6. esta56

    esta56
    Member

    Joined:
    Jun 18, 2003
    Messages:
    191
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Grays, Essex
    Ratings:
    +6
    Hi Mr D

    So is there any way to improve on this? Are there any settings that can be altered to reduce the effect because I have never seen it quite this bad. All the films I've watched to date have not been anywhere near as bad. It is a real disappointment as this documentary series deserves a high quality display.
     
  7. Mr.D

    Mr.D
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    11,041
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,113
    Fundamentally no you will not be able to entirely remove the posterisation .
    Ensuring you have the screen calibrated correctly will be the best you can do with regard to making the most of the intensity range thats available.

    Its my biggest beef with plasmas.
     
  8. drummerjohn

    drummerjohn
    Active Member

    Joined:
    Sep 2, 2001
    Messages:
    2,465
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Southampton
    Ratings:
    +184
    OK - I watched Blue Planet using NVDVD without - video settings set to auto and there was no combing or problems. I agree though the picture quality wasnt what I hoped for and was below par. The problem is the video content on Blue Planet is a mix of true 16x9 recorder video and zoomed 4x3 video. So at times the you see shots that arent as good as others - these tending to be softer.

    STUTTER - playback the dvd at 50hz and the stutter will disappear. If you monitor or projector accepts 50hz input then use it. It took me months and months to get perfect stutter free playback and this was the only solution for PAL disks I found.

    NTSC - now dont get me started on that.
     

Share This Page

Loading...