Bass okay then isnt???

Discussion in 'Home Cinema Speakers' started by mcmullanbrush, Jun 22, 2002.

  1. mcmullanbrush

    mcmullanbrush
    Banned

    Joined:
    Apr 20, 2002
    Messages:
    1,137
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    39
    Location:
    rotherham
    Ratings:
    +0
    I find that on some films my subwoofers seem to be perfect yet when i watch a different film they sound awful.
    does anyone else get this?
    i assume they must be set up incorrectly for this to happen
     
  2. Electric Mayhem

    Electric Mayhem
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    10,465
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    United Kingdom
    Ratings:
    +1,936
    Hi

    The only way to ensure your sub is setup properly is to use a test disc such as AVIA or Video Essentials.

    AVIA available here:

    www.ovationsw.com

    Video Esentials here:

    www.ezydvd.com.au

    The bass level will vary from film to film though but should´nt sound "awful".
     
  3. mcmullanbrush

    mcmullanbrush
    Banned

    Joined:
    Apr 20, 2002
    Messages:
    1,137
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    39
    Location:
    rotherham
    Ratings:
    +0
    thanks jase

    maybe i overstated by saying awful, but last night i watched joy ride and it sounded great, perfect even. i know that tonight with the same settings another film will have too much bass.
    i will try the set up disc suggestions jase many thanks
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice