Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Barcodata 808 problem

Discussion in 'Projectors, Screens & Video Processors' started by ShinObiWAN, Dec 21, 2003.

  1. ShinObiWAN

    ShinObiWAN
    Banned

    Joined:
    Oct 2, 2003
    Messages:
    749
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Derbyshire
    Ratings:
    +0
    Hi all,

    I've got a problem with my BD808.

    Basically the green tube is constantly flickering, by this I mean the image is stable but if you turn the contrast and brightness all the way down, the green tube still show a faint green glow in the raster area. This glow appears and dissappears quite frequently and is constant whenever the projector is on.

    I've also noticed that the tube also has random lines throughout the tube if the g2 voltage is turned up to the recommended level set by the indicator. If its turned down it does of course disappear.

    The problem doesn't affect the image but it says to me that it may lead to bigger problems later on.

    Also can anyone confirm if all the status LED on there BD808 flicker very fast, instead of being in a solid state ie. on or off?

    This is all very baffling and I'm sure it could be 1 of a 1000 things but even though its not a major problem, it could be later on.

    Thanks for any advice
     
  2. Boris Blank

    Boris Blank
    Active Member

    Joined:
    Aug 7, 2000
    Messages:
    1,765
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Outpost 31
    Ratings:
    +211

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice