1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Barco Vision 1600 HD problem

Discussion in 'Projectors, Screens & Video Processors' started by Doki, Oct 13, 2004.

  1. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi folks,

    my Barco 1600s won´t start anymore. It´s HTHD-led on the G2(?) module is lit for a second, fades out and goes on again and so on. You can hear a "ticking" in the same interval. I think it comes from the power supply. The Scan Fail led on the controller unit is always on.
    I already checked all fuses, but they seem to be fine, and trying pull out and push back all boards, but nothing happened...
    Can you help me tracking down the source of the problem ?
    P.S. Sorry for the wrong english, I learn it :blush:
     
  2. JMPremier

    JMPremier
    Standard Member

    Joined:
    Sep 3, 2004
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +0
    The scan fail is what will be bringing the hthd (high tension hold down) led on. If the unit detects a scan fail fault it holds down the ht so as to not burn the phosphor with the electron beam due to it not moving the beam.
    As for where the scan fail has actually occurred that will take quite a bit of diagnostics.
    Are you competent at electronics?

    John
     
  3. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes, a little bit. My own profession is electronic artificer.
     
  4. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  5. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Or I need a service manual for this projector.... Somebody?
     
  6. JMPremier

    JMPremier
    Standard Member

    Joined:
    Sep 3, 2004
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +0
    I have been trying to find a sercice manual for it so that I can talk you through the circuits/components to check, but havent found one yet. Failing to find a service manal for it the best tat I would be able to do is give 'generic' advice on which components to look for and what to test for.

    John
     
  7. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    OK, thanks...
    Here in Hungary not a simple thing to servicing this machine. The dealer told to me, he send this machine to BARCO, and repair in the factory. This is very expensive to me. I think so...
     
  8. JMPremier

    JMPremier
    Standard Member

    Joined:
    Sep 3, 2004
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +0
    Doki, if you go to here and email him to see if he as a manual for the 1600.
    Maybe one of the more knowledgeable members will be able to tell us what other projectors use the same circuit boards.

    John
     
  9. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks, John. I send an email, but the list is not to be located this manual. Waiting for reply...
     
  10. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Him don't have this manual. Unfortunately....
     
  11. JMPremier

    JMPremier
    Standard Member

    Joined:
    Sep 3, 2004
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +0
    Is the 1600 modular with plug in cards like the newer projectors or can you access the circuits while the projector is powered up like the older barcos?
    You need to be able to measure voltages while the projector is powered up and it is virtually impossible with the modular chasis.

    John
     
  12. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The 1600 is modular. I find a service manual to 1209, the power supply is the same, like 1600. Leastwise first look...
     
  13. JMPremier

    JMPremier
    Standard Member

    Joined:
    Sep 3, 2004
    Messages:
    143
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +0
    The scan fail circuit around the h and v circuits works by putting a small voltage onto the base of 6 bc549c transistors (one each for red green and blue horizntal and vertical. When the transistors are switched on, as they should be if the scan circuits are functioning correct, they pull a +17v low. Bringing the +17v low on this part of the circuit then allows another trasistor to switch yet another one that clamps a pin of a multivibrator to ground locking down the eht.
    The problem you have is because of the modular design to test for the voltages around the transistors you need riser cards to give you access to the circuis while powered up.
    Because you havent got a riser card you are going to have to look for component failure. You are lucky on this side though because all of the circuits are replicated 3 times so you have means of comparison, you will be able to check the resistance across the junctions of the transistors and compare them with the other 2 transistors on that part of the circuit.
    Another thing to check are the safety resistors they will normally be marked on the board as SRxxx rather than just Rxxx, also the ones that are likely to fail are the ones below about 10ohm again these are eisily tested insitu.
    All of the info above is 'generic' and should only be done if you feel competent, I also cant be held responsible if you end up electocuting yourself and burning your house down :D

    John
     
  14. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi John, I'm in the hospital :D It's a joke... :laugh: I starting up a measuring.
     
  15. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all
    My Barco working again. Some transistors going out in the PSU and deflection board, I will change this out, and voilá! Thanks for help!
    By
     
  16. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all!
    New problem: my Barco's green tube is dead :( If anyone to know some green tube for this model, please write here. Thanks
    Doki
     
  17. Doki

    Doki
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    So, the tube part nr.: Sony SD-146A, Barco part nr.:R7626325K. If anyone know this type used tube, please help me.
     

Share This Page

Loading...