1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

barco g800 just died?

Discussion in 'Projectors, Screens & Video Processors' started by hasse.r, Dec 4, 2002.

Thread Status:
Not open for further replies.
  1. hasse.r

    hasse.r
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi there
    I got a problem with my barco graphics800.
    It just died when I was out and I had let it be in pausemode
    now I can`t get it to start
    The standby led is lighted and the processors cycles led is flashing
    Then I am trying to start it I can hear a very quitnoice and one of the yellow leds is flashing very little but nothing more.What can have happend.I have pulled out all board .I have pulled the plug a couple of times but it didnt help.Can it be the power supply?
    Any suggestion
    Thanks Hasse:confused:
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    It could be as simple as the remote becoming incorrectly addressed. The cold weather does this as the battery looses its power. Even the hard wired remote in the projector can do this.

    Do this press the ressed button at the very bottom of the remote with a pen or something let it go then imediatatly press "0". Now try your projector.

    Other than that it does have the ring of the power supply but to only get one light is very odd. when the power is getting to the CPU.
     
  3. hasse.r

    hasse.r
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Roland
    I did tried that with the remote but it didn't helpt.
    I do think it have happend something to my powersupply to the house because I discovered my TV and videorecorder is dead to?
    And they are not connected in same room.And all the fuses is working to.Very strange?some toughts what it can be with the projector
    Thanks Hasse:(
     
  4. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    Check the fuses on the powersupply. The big heavy board 2nd in with the white transformer.

    Sounds like you have had a power surge. In the Uk the Power company would become liable for any repairs/replacement I would give them a call.
     
  5. hasse.r

    hasse.r
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Roland
    I have checked the fuses but they are ok.
    I did call the power company and they have checked up if its have been something.But nobody else have complanied.They thought when the projector died it maked a power surged on the Tv and video recorder.But my insurance will fix the Tv and videorecorder.
    Something more I can look on the barco?
    Thanks Hasse
     
  6. hasse.r

    hasse.r
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi I have found one power supply and now its working Just wanna tell what it was:D
     
Thread Status:
Not open for further replies.

Share This Page

Loading...