1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Barco Data 800 Owners - Help please

Discussion in 'Projectors, Screens & Video Processors' started by BBD, Apr 9, 2003.

Thread Status:
Not open for further replies.
  1. BBD

    BBD
    Active Member

    Joined:
    Mar 13, 2001
    Messages:
    430
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Lutterworth
    Ratings:
    +3
    I can't find the Service option on my Barco Data 800, does it have one? I've seen posts suggesting it has but I can't find it. I have a installation manual for a Graphics 800 (nearest I could find) and this shows the Service option on the first page of the Menu. I have "Guided", "Random Access" and "Installation" but not "Service"! I also don't have a "Colour Adjustments" option in "Random Access Adjustment Mode". The software version is 1.03 and the Serial No. is 1030457.
    :(
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    We are going back a long way here but I'm sure even the very first ones had Sevice mode. I think you have a corupted controller chip.
    Couple of things worth trying.
    Make sure the text is on before you hit the adjust button.
    When you press the down button does the menu jump from guided to random to installtion then back to guided or is there another press required to go back to the top. If so it could be the service word has been lost try pressing enter at that point.

    The other thing worth trying is down loading the CRT contol software which for once might be usefull (the rest of the time it is crap) it may allow you to acess the menu that way.

    I'm pretty sure I would have a spare of these chips if you need one.
     
  3. jan erik

    jan erik
    Standard Member

    Joined:
    Mar 27, 2003
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Some of the VERY first bd 800 need to had a certain combination pushed on the remote to get in the service menu.will try to look it up .
     
  4. BBD

    BBD
    Active Member

    Joined:
    Mar 13, 2001
    Messages:
    430
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Lutterworth
    Ratings:
    +3
    Thanks jan and Roland but the Barco has died so I can't investigate your suggestions.

    Roland as I said in my email I'll call you so we can took over the different options. Sony/Barco etc.
     
Thread Status:
Not open for further replies.

Share This Page

Loading...