barco data 701s raster centering

Discussion in 'Projectors, Screens & Video Processors' started by gary g, Jan 10, 2008.

  1. gary g

    gary g
    Active Member

    Joined:
    Nov 20, 2004
    Messages:
    398
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    oxfordshire
    Ratings:
    +6
    Hi All
    I am trying to do an initial setup of a bd701s and on raster centering on the face plate of the tubes,the red and the green move vertically and horizontally with no problems but the blue will only move vertically.

    using the up and down arrows the raster moves vertically as it should,but with the left and right arrows it also moves vertically,I can't get any left/right horizontal movement :rolleyes:

    any ideas?
     
  2. gary g

    gary g
    Active Member

    Joined:
    Nov 20, 2004
    Messages:
    398
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    oxfordshire
    Ratings:
    +6
    Hi again
    barco bd701s,year 1996,model code r9000711,

    after reading various threads,I think I have a convergence board fault,

    not being able to horizontally centre the blue raster.

    anyone confirm this?

    anyone know which board this is? as I haven't found any schematics for this model online.

    any help is much appreciated.

    Gary
     
  3. gary g

    gary g
    Active Member

    Joined:
    Nov 20, 2004
    Messages:
    398
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    oxfordshire
    Ratings:
    +6
    anyone?:hiya:
     
  4. gary g

    gary g
    Active Member

    Joined:
    Nov 20, 2004
    Messages:
    398
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    oxfordshire
    Ratings:
    +6
    any tech guys out there?:confused:
     
  5. mariob

    mariob
    Standard Member

    Joined:
    Jan 22, 2008
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,
    have you any error message?

    Mario
     
  6. gary g

    gary g
    Active Member

    Joined:
    Nov 20, 2004
    Messages:
    398
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    oxfordshire
    Ratings:
    +6
    Ok
    I have sorted the raster centering issue.
    But I do have possibly 2 faults..........
    convergence error message on only one zone applies to red and blue
    error message 12c address EOH.

    also;I appear to have no blue drive when vewing any source,its as though the blue tube is turned off,you can see it working looking into the lense,and its also at the correct brightness when doing convergence,but when vewing any input source there is no blue on the image(so eveything looks pinky/yellow)

    again any help would be much appreciated
    Gary g
     
  7. ufitsy

    ufitsy
    Well-known Member

    Joined:
    Aug 18, 2004
    Messages:
    3,279
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Location:
    Midlands
    Ratings:
    +352
    A similar thing happened to my Barco 708 with the line doubler on, as I use an i-scan HD scaler it is not an issue.

    Do you have a line doubler, if so try turning it off.
     
  8. Tom.W

    Tom.W
    Active Member

    Joined:
    Nov 16, 2004
    Messages:
    1,067
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +104
    Try adjusting the G2 on all three tubes...
     

Share This Page

Loading...