1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Barco CRT - CRTs fire, but won't sync or display test pattern

Discussion in 'Projectors, Screens & Video Processors' started by ChopperCharles, Nov 6, 2004.

  1. ChopperCharles

    ChopperCharles
    Standard Member

    Joined:
    Aug 20, 2004
    Messages:
    34
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I picked up a Barcodata PC Analog-chassis CRT projector. It's similar to the 600 series, but older. When I hook it up to the RCVDS all three CRTs display a nice white screen. The red may be a little weak, but I might be able to tweak that. However, when I flip the switch to view the test pattern, the screen gets all wavy and destabilized like it is unable to sync properly. Any input into the RCVDS has the same result. Any idea what needs to be fixed? Convergence board appears to be working properly... what else could it be?

    Charles.
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    This is a poor sync generation by the sound of it.
    I would check the Connection of the RCVDS because you should not get a white screen with no signal connected. This will only happen if you are not connecting the 25 pin controller cable or plug in module.
     
  3. ChopperCharles

    ChopperCharles
    Standard Member

    Joined:
    Aug 20, 2004
    Messages:
    34
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    If I do not connect the RCVDS, the CRTs *NEVER* fire. Ever. With the RCVDS connected I get a white screen if I turn the brightness up. Switching to the internal test pattern or to any active input on the RCVDS causes the picture to go all wacky. Lots of horizontal lines and the ends of the screen are scraggly - basically, looks like bad sync.

    I've tried connecting the RCVDS in a bajillion different ways. The 25-pin cable is connected correctly, and I've connected the composite video cable up. There is also a composite sync cable which seems to do nothing. (same effect when it's hooked up). Disconnecting the RCVDS (except for the 25-pin cable) and connecting a video source directly to the projector does the same thing. Leaving only the 25-pin connector and switching to the internal test pattern does the same thing. However, the RCVDS is always able to adjust brightness and contrast. I don't get it. The internal test pattern should always display regardless of external sources, right? That's why it's an internal pattern. So, if it's not displaying, that means something inside the projector is screwed up, right?

    Charles.
     

Share This Page

Loading...