1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Barco BD800 Setup

Discussion in 'Projectors, Screens & Video Processors' started by Caveat, Jul 2, 2002.

Thread Status:
Not open for further replies.
  1. Caveat

    Caveat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I found ]this thread extremely useful, perhaps someone could indicate which pots correspond on my BD800?

    Ive had my Barco running pretty stable now for about 2 months (thanks to Roland for the PSU board). Unfortunately my Barco has had an uncharted past life, and Im convinced everything on it is far from optimal so what Id love to know is in what order to set about correcting things. I assume the physical set up is unaltered by internal adjustments - get it square and central.

    Having got this set correctly I assume Im onto the adjustments around the throat of the tubes? What order should these be attempted in? Ideally could someone provide links to details of how to make these adjustments?
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    The brass topped pots will be pretty much in the same place on the 800. they are the only ones on that projector they will be right next to each other.

    As regards the stigmator rings on the tube I would be wary about touching them unless you feel they have been adjust already. Barco usually place a line of green, red or brown paint accross them to show the factory set up. They should only need adjusting if a tube is replaced.
     
  3. Caveat

    Caveat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Roland-

    Sure enough the paint registration marks line up nicely, so no need for me to delve in amongst the HT regions after all. The wife was eagerly fingering my life insurance policies and is very disappointed!
    These boards and in particular you and the other experts giving advice so freely is an invaluable resource, thanks a million. Are you available in a handy pocket sized edition??

    So before I mount it on the ceiling Id like to get all the set up issues resolved.

    Im confident the physical set up is good (temporarily on a low table), my biggest problem is horizontal bow on the bottom. Even with 100% adjustment the centre of the bottom edge is about 35mm higher than the corners (1.8m width). I can get the top and sides fine, and keystoning is no trouble. Im pretty certain the proj base is horizontal and currently projects onto a wall. Im assuming this is what makes the corner registration impossible to set? I use an HCPC and the bow is present at all freq/resolutions.

    As an aside, I have found a cure to my Pronto failing to control the Barco - after Rolands advice I checked the red LEDs on the control box and I was getting the error light on almost permenantly. Covering up the IR receivers did nothing, but disconnecting the internal remote cured this entirely. Couldnt see anything physically pushing on a button ... just a faulty remote? Pronto now works a treat so Im happy if (or perhaps because I'm) still ignorant.
     
  4. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    Take the remote appart. (PS this works for the IR one too if it gets slow) and clean the rubber contacts and the circuit board its self with industrial alcohol or borrow the wifes nail cleaner. something to get rid of the grease. that should cure that one.

    What frequency are you running at? Nore than 800x600 on a BD800 might stress it.

    Check the Horizontal bow is not out too.
     
  5. Caveat

    Caveat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I run the BD800 at 800x600 for 16:9 and 1024x768 for 4:3 (both with the same screen width) and both resolutions suffer from the same bottom bow. I cant get 75 or 72Hz to display anything although I thought it was just within spec, so I run at 50 or 48 Hz.

    The centre line and top both seem straight.
    It is still a wonderful image to my eyes (my first crt) and not so bad that anyone who's seen it has said anything about the bow, but it bothers me knowing Im running at 100% and still wanting more.

    Thanks for the tip on the remote, I'll try it with contact cleaner.
     
Thread Status:
Not open for further replies.

Share This Page

Loading...