1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Barco 808s Focus

Discussion in 'Projectors, Screens & Video Processors' started by Leon Rees, Apr 15, 2003.

Thread Status:
Not open for further replies.
  1. Leon Rees

    Leon Rees
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've got a question about my Barco, if anybody can help (Roland et al)

    If I turn down the contrast and look in inside my green tube with a tripled (47khz/60hz) test grid, I can see pin sharp focus of the tube with scan lines clearly shown. This clear focus is from top to bottom and side to side.

    On the screen, the focus is nowhere near as tight with none of the tubes scanlines shown (at least very faint until 2 feet). The focus also drops off toward the corners.

    The lens is focused as best it can be.

    My question - why is the lens not capable of resolving all of the detail in the tube? Do I have a duff lens? Could an element have shifted?

    Note, that this is not the case or certainly not as pronounced on the red and blue tubes.

    Maybe I'm really bad at physics, but I would have thought the lens optics are far higher resolution than the tube and that a pin sharp tube focus would be properly 'rendered' by the lens.

    The picture is not by any means bad... just doesn't strike me as optimal.

    Any thoughts?

    Leon
     
  2. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hmm thanks for that.. my RPTV is out of focus on left with the blue- I'll look at into the lens with a convergence grid up - if it's in focus on the left hand side it's something after the lens (Schempluge focus problem)
     
  3. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    Leon it could be that your green tube is getting soft which will only show when the brightness and contrast is turned up. Just old age.

    With the bright and contrast turned down see if you can still see on screen what you have seen looking down the tube. (you will probably have to sit in the dark for half an hour for your eyes to compensate)

    If you have a set of welding goggles or bit of unexposed slide film (some thing that is REALLY dark) you could try looking into the lens with the projector at normal settings. but becarefull. That will show if the projector is keeping focus

    It is possible thet the lens is out of allignment, but I doubt it. They are all the same and are held in place with x4 8mm nuts. When I did your installation I put some spacers behind each lens as the Data 808s doesn't have diagonal focus (schimflug) adjustment. You could try swapping the Green lens with one of the other colours but you may not get physical focus back.

    Check the tube first.
     
Thread Status:
Not open for further replies.

Share This Page

Loading...