1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Barco 1209s goes blank

Discussion in 'Projectors, Screens & Video Processors' started by Rittberg, Mar 6, 2004.

  1. Rittberg

    Rittberg
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    70
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Omer, Israel
    Ratings:
    +6
    Hi,

    Today in a middle of a movie the Barco 1209s goes blank. Now right after powering on I can see the "warm up" screen for few seconds and than it goes blank.
    I have checked the fuses on the SMPS, they are ok.
    The green led are "on" in the tubes RGB sockets.
    Looking into the controller red leds : Stdby power, Main power, Processor cycles are "on". The other seven leds are "off"

    Thanks for any input,

    Rittberg
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    I'm going to a assume nothing has changed like input source or resolution.
    If you have the warm up screen option on it may be difficult to get to the menus quick enough to find out what is going on.
    But here's a few things to try and check.
    EHT fires up because you see the white screen try to get out of it by pressing "exit" on you remote. It could be the warm up screen is putting too much drain on the EHT or power supply and causing it to shut down.
    I suspect your machine is either going into EHT shut down or scan fail.
    Could you check these for me.
    On the power supply there is a series of green and red leds can you tell us whcih ones are on / off.
    On the back of the projector is the black EHT regulator card it is attached to the back rail of the projector by two silver slot screws and has white writing on it There are two holes in the card if you look through you may be able to see a red led is on.
     
  3. Rittberg

    Rittberg
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    70
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Omer, Israel
    Ratings:
    +6
    Hi Roland,

    The 1209s is back in operation by changing the faulty quadrupler.

    Thanks,

    Rittberg
     

Share This Page

Loading...