Bad or no signal Humax Foxsat box

ener1

Active Member
I recently bought the above mentioned box to replace SKy HD but everyday we seem to lose signal. The TV (Pioneer 5090) reads bad or no signal, i reset the box by turning off the mains and then it works for a while, then it goes back to bad or no signal again! Very annoying. What can i do to rectify this? i am using a SKY dish and i am getting seriously fed up.

(Sometimes the last chosen channel keeps on working but when i switch to another i get the same message, if i go back to the original channel i have a picture again)

many thanks
Ener1
 

Anoraknophobia

Novice Member
I recently bought the above mentioned box to replace SKy HD but everyday we seem to lose signal. The TV (Pioneer 5090) reads bad or no signal, i reset the box by turning off the mains and then it works for a while, then it goes back to bad or no signal again! Very annoying. What can i do to rectify this? i am using a SKY dish and i am getting seriously fed up.

(Sometimes the last chosen channel keeps on working but when i switch to another i get the same message, if i go back to the original channel i have a picture again)

many thanks
Ener1
As a first step I'd check the F connectors at the LNB and make sure that there are no loose connections and that co-ax outer braiding is not touching the inner core wire. Check also that everything is dry and ideally apply some silicon grease to all the connections to keep water out. Also wrap the connections in self amalgamating tape to keep water out.

If it's not the connections at the LNB (or a fault in the LNB itself) then you may have a faulty receiver.
 

Derek22

Novice Member
also if your box has a screen to display the signal strength check that for a clue.

The humax HDR does and its via
menu-->system-->diagnostics

or simply pressing 'i' when viewing a channel, will show the tuners signal strength/quality on the right hand side, just not as easy to read as above. Yours might be similar as its the same make.
 
Last edited:

MINKMASTER

Standard Member
I've installed my humax foxsat hdr but seem to be having a problem with the second feed from the sky dish. Im using all four connections on the LNB but am wondering if there numbers on the side of the LNB have anything to do with the problem? they range from 1-6 and the arrow is currently pointing to 3??

Any ideas guys? :(
 

Derek22

Novice Member
the numbers sounds like the skew setting, if so 3 is normal. If you want to adjust the skew you relly need to be able to see the signal meters on screen while you are adjust the skew. Also be carefull not too move the dish alignment.

but if its only the second tuner you are having signal problems id first of all just check the way the cables have been terminated. Check for strands of the shielding going round the central core etc. Connections each end secure and no signs of corrosion.

And then if easier swap the cables round at both ends to see if the problem stays with the LNB port or the cable.
 

Supersonic

Member
I've just started getting the same problem as the OP. My Foxsat is 1yr 1mth old and has been working fine until a couple of weeks ago. Now, when I switch it on (i.e. out of standby) I get a 'No or bad signal' error. Powering off at the mains and powering back on corrects the problem.

I've double-checked my F connectors, LNB and DiSeqC switch and all seems okay.

At the moment I've set the 'power saving in standby' option to Disabled to see if that does anything to correct the problem.

My suspicion is a recent software update broke something?
 

struanrob

Standard Member
Maybe wrong posting but can anyone help me. I've just got the Humax Foxsat box with the big hard drive and although I'm quite technical (sometimes) can not find out how to record. I have two antenna inputs and the picture/sound etc is very okay.

I've got mixed up with Bookmarks etc and thought I was there - but nothing!

Can anyone please give me a step by step procedure to get me there..?
 

grahamlthompson

Distinguished Member
Maybe wrong posting but can anyone help me. I've just got the Humax Foxsat box with the big hard drive and although I'm quite technical (sometimes) can not find out how to record. I have two antenna inputs and the picture/sound etc is very okay.

I've got mixed up with Bookmarks etc and thought I was there - but nothing!

Can anyone please give me a step by step procedure to get me there..?
Press guide and then OK. Locate the programme you want to record in the epg. Press OK (not red) and choose the options you want (HD/SD - Series or single event)
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom