bad 'colour' signal on Hitachi component

Discussion in 'Plasma TVs Forum' started by rudy, Aug 20, 2006.

  1. rudy

    rudy
    Standard Member

    Joined:
    Jan 2, 2005
    Messages:
    499
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +1
    I have been playing around with my Humax box today, linked to a Hitachi PD 5200. I tried using the component outputs. One output is in B/W, The other is in colour, but with a green tinge!:(
    everything is plugged in correctly..:mad:
    Is it crap leads or something else?
    Anyone know whats going on????
     
  2. Piers

    Piers
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    1,995
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Cheshire
    Ratings:
    +230
    Can the Hitachi component input be set to either component (YUV) or RGB? Alternatively, can the Humax be set to output cmponent / RGB. A gugely green picture is a classic symptom of an input expecting RGB actually receiving a component feed (or is it the other way around?).
     
  3. stainway

    stainway
    Active Member

    Joined:
    Aug 3, 2005
    Messages:
    1,711
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    The Hague,Netherlands
    Ratings:
    +90
    The Humax will output component and HDMI signal regardless what you select for the scart output.
    Have you tried to change the output picture settings on the Humax-you can select 576p, 720p and 1080i.
    I think your plasma is working with [email protected] or [email protected] Hz only, but not with [email protected]:confused:
     
  4. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +411
    You other possibility is tha lead is actually broken. Connecting the green lead gives a B/W picture, the blue and red are the colour difference channels. If the piccy is really just green tinged, you may find this is actually still b/w, just your plasma is a bit over the top on green. Seen that on numerous hitachis before.
     

Share This Page

Loading...