Background Channel Burn Through on Humax

Metman

Standard Member
I have a Humax 9200T connected to a Panasonic TX32LMD70. I normally use the built-in Freeview tuner to watch TV, but when I use the Humax I notice a faint Channel burn through from the built-in tuner. It is especially noticable on recorded programmes. The TV is set to Component input for the Hummy.

Any ideas what's causing it and what I can do to get rid of it?
 

Phlog

Novice Member
The Humax doesn't provide a component output - try setting the SCART input to RGB, it might help with the breakthrough.
 

Metman

Standard Member
Hlog,

Thanks for the info. I'll try it tonight.
 

JayCee

Distinguished Member
The Humax doesn't provide a component output - try setting the SCART input to RGB, it might help with the breakthrough.
And if it doesn't recess pin 19 at the TV end of the scart lead.
With a small screwdriver or pair of pliers squeeze the tiny "wings" at the top of the pin and push it into the body of the plug so that it doesn't make contact with the socket.
 

nwhitfield

Novice Member
Cheap SCART cable - the TV is sending out the signal from its built in tuner on the SCART socket, and a lack of shielding is causing crosstalk on the incoming wires from the Humax.

You may be able to find a way to tell the TV not to output the signal, or a SCART socket where it doesn't do that. Or get a SCART cable that has every line individually screened.
 

Metman

Standard Member
Thanks for the suggestions guys.

Can anyone recommend a good SCART cable with appropriate shielding?
 

aekostas

Active Member
I think they say that they do various lengths. I *do* have the 30cm SCART, as I am daisychaining the Toppy into a DVD-Recorder. The Toppy sits immediately on it.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom