[B]Buffalo Web access Linkstsation[B]

Spink

Novice Member
Hullo, I am in a bit of a pickle, and I am fairly sure that I have missed something really simple but I am stumped as stumped can be.

Here's the issue. I had set up my client with a buffalo nas HS500DHGL last year.

worked fine for a while, he was able to use the web access which was easy to set up for him (He has no idea about pooters but likes new tech, great client!) anyways the drive failed and he was sent a replacement. It was the new style hard drive and had a slightly different web set up interface, worked it out fairly quickly and then tried setting up web access, here lye's the problem.

Web access can be accessed via the home network but with only one user name, no more can get to it. then accessing it from the outside world isn't possible. Now I know his router hasn't been changed from the last time and his settings are exactly the same as they were for for the previous Nas. I am fairly sure I have overlooked something but I can't think what. PLEASE help I am completely at a loss as to why I can't get access to the drive from my network. He is unaware of this issue at the moment as he can't leave the house due to a broken foot but I would need to get this sorted asap.

:lease: Help!!!

BTW New nas is the: LS500CH1
 
Last edited:

JojoBar

Novice Member
Personnaly, I had to fix the IP of the NAS and DMZed it on the router... not elegant but nothing else worked!
 

Spink

Novice Member
Personnaly, I had to fix the IP of the NAS and DMZed it on the router... not elegant but nothing else worked!
ooo thats a bit of a pain but easy enough :) was hoping it would be just some little thing on the web admin screen I missed, oh well. but thank you so much I will give that a go when I get a chance and let you know.

Thank you for replying your the first person to, on the Buffalo forum no one answered me!

Thanks again:thumbsup:
 

Spink

Novice Member
Ah just had a thought he wants another one would that be the same solution? presume DMZ'Ding to 1.0 would just open all the ports - sorry early hung over brain not getting into gear yet!
 

The latest video from AVForums

Podcast: Best Hi-Fi products of 2020, Plus Best of the Month for TV Shows & Movies
Top Bottom