1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

azur340a

Discussion in 'Cables & Switches' started by arin, Mar 26, 2005.

  1. arin

    arin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hey all.. i have an azur 340a amp and have a dolby digital surround sound speaker system, however the system has only a headphone jack connection or a red/black phono connection, how do i go about connecting this to my azurs speaker wire (banana) ports??.... or could i just run a phono from the record out on the amp to the subs(which has the other speakers connected to it) phono in?

    cheers
     
  2. Peridot

    Peridot
    Well-known Member

    Joined:
    Aug 24, 2004
    Messages:
    2,949
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Newport, South Wales
    Ratings:
    +292
    Hi arin and welcome to the forums :).

    You can't connect the speaker outputs from the azur to the low-level input of your surround system. As you suggest, you would need to use the tape loop output on the amp, with a phono to phono interconnect.

    It would be helpful to know a bit more about what you're trying to achieve. What have you got connected to the azur and to the surround system? Have you got seperate speakers for each set-up, or are you trying to drive the surround system's speakers from the azur?

    _____________________
    Dermot
     

Share This Page

Loading...