Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

AX5i - Remote Learning

Discussion in 'AV Receivers & Amplifiers' started by Jon, May 10, 2004.

  1. Jon

    Jon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have recently bought the above amp (as some of you already know from previous questions, thanks for all your help!!!). I have got it pretty well sorted now and am very impressed, but i am having trouble with the remote, I have got it working on all my gear now apart from one thing, my lights. The remote for the lights is a one button that if pressed and released turns on/off and if held down dims etc. when I first got the remote the first thing I did was the program the light and it worked fine first time, since then I have put presets on and it has overwritten the lights control and i cant get it to work again, I have got it turning them on and off but cant get it to dim them. I know it can be done as I already did it, but am unaware of what i did thats different. Any ideas will be very much appreciated!!!!!

    Cheers

    Jon
     
  2. Jon

    Jon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Please, someone must have a suggestion for me!!!

    Cheers

    Jon
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice