AVR350 and Panasonic Blu-ray audio options

D

Dr. Gass

Guest
Hi all,

I know the topic of bitstream versus PCM has been discussed before. After reading the previous threads, however, I still have questions.

When I play a blu-ray DVD in my Panasonic DMP-BD10AK I can only access some of the sound options. For example, last night I watched "Tears of the Sun." If I chose "English 5.1" from the DVD's audio options and "PLII Movie" on the AV 350 the sound was fine. However, if I selected "English PCM 5.1 Uncompressed" from the DVD's audio options and "PLII Movie" on the AVR 350, there was no sound going to the subwoofer.

My blu-ray player is connected both by a digital coaxial cable (Stereovox XV2) and multi-channel connections (Wireworld Rainbow 5.1). My blu-ray player handles Dolby Digital , Dolby TrueHD (downconverted to 24/96), Dolby Digital Plus, DTS-HD (core, but not DTS-HD Master Audio) and DVD-A.

From previous threads, I know one possibility is that I have to change my Left and Right speakers from "large" to "small." I hate to do this because they are full range speakers (Acoustic Zen Adagios). I cross the sub (JL Audio Fathom F113) over at 40 hz, because I really only want it for subterranean bass.

Also from previous threads, it sounds like I can run the sub from the line out (DVD out) connection. I haven't tried this yet. But if that allows me to leave the front L/R speaker on "Large" I'm willing to give it a try. Would I need to use both the left and right outs and sum them with a Y connector?

I'd also like to know if I should change the blu-ray's set-up options from PCM to bitstream. Here is how the blu-ray player is set-up now:

Digital Audio Output
PCM downconversion = Off
Dolby digital = Bitstream
Dolby digital Plus/Dolby TrueHD = PCM
DTS = Bistream
DTS-HD = PCM

Are these settings as they should be? As I understand it, setting the audio output to "Bitstream" allows the AVR 350 to do the processing, while setting it to "PCM" lets the blu-ray handle the processing. I prefer doing the processing in the AVR 350, because I have a choice of cross-overs.

One last question, which audio formats require the multi-channel connection and which rely on the digital coaxial connection? Or stated somewhat differently, when I'm listening how do I know which connection I'm hearing?

Sorry if I seem naive. There are so many audio formats and connections out there, I suspect others would like to know this too.

Thanks in advance,

Dr. Gass
 

Greggles

Active Member
In order to listen to Uncompressed PCM sound (or any of the new “HD” audio formats) on any current Arcam AV amp/ receiver/ processor, you must use the multichannel 5.1 (or 7.1) audio connections to connect the BD player.

You don't say whether or not you are routing the HDMI video output from the BDP via the AV350 to the display, but let's assume that you are and have connected it to the “DVD” HDMI input.

When you select DVD on the AV350, it will route the video from the DVD video input (HDMI) and the audio from the coax digital video connection. In order to “hear” the uncompressed sound via the multichannel audio inputs, you must select this input independently of the video input.

The easiest way to do this is to go into “Advanced Menu 2 – Video Settings” and set the “VIDEO INPUT MCH” to “DVD”. That way whenever you select MCH on the AV350, it routes the correct video and audio for uncompressed sound from the BDP.

When playing conventional Dolby Digital/ DTS soundtracks, the coax audio input would sound better due to the superior decoding chips in the AV350.

I hope that makes sense!
 

Stitzlein

Standard Member
I have the same issue with PCM coming from my Samsung BDP1200 Blu-Ray player. Dolby Digital over my digital coax sounds great, but when I try to listen to PCM over my analog connection, there's no LFE.

Any clues?

Joe
 

Crustyloafer

Distinguished Member
Have you made sure that the subwoofer setting for the Multi-Channel input on the AVR350 is set to the +10dB setting?

This is set in the Subwoofer Settings Menu page on the AVR350, just below the DTS LFE gain setting.
 

RumNYC

Novice Member
Why not use the analog multi-ch connections? You could end up with better sq.
 
D

Dr. Gass

Guest
Thanks for the helpful replies. I'm always impressed with the knowledge base on this forum. Until I discovered this forum I didn't even know what I didn't know about my AVR 350.

Crustyloafer: I currently have the subwoofer setting at O db now, so that is probably the problem. I'll try it at +10db.

Greggles: I run the HDMI cable directly from my BD player to my TV. That seems like the most direct path. In the video settings, I already selected DVD for the multi-channel input, so I don't think that is the problem.

Trailer: I don't think my BD player has a sub/LFE enable option. I looked through the owner's manual and didn't see such an option.

RumNYC: I would like to use the multi-channel inputs. I've got multi-channel interconnects now going from the BD player to the AVR 350. I just don't know if the settings are correct.

Again, thanks for all the help. I'll report back after I change the sub setting to +10db.

Dr. Gass
 

Greggles

Active Member
However, if I selected "English PCM 5.1 Uncompressed" from the DVD's audio options and "PLII Movie" on the AVR 350, there was no sound going to the subwoofer.
I'm a bit confused by this statement. If you are using the 5.1 multichannel audio connections between the BDP and the AVR350, why (and indeed how) are you selecting PLII Movie. the whole point of the 5.1 audio connection is that it bypasses all the internal processing of the AVR.

Not to labour the point, but you are selecting the correct input on the AVR:

i) "DVD" for Digital input (for conventional Dolby Dig/ DTS)
ii) "Multichannel" for analogue 5.1 input (for uncompressed and HD audio)
 

RumNYC

Novice Member
RumNYC: I would like to use the multi-channel inputs. I've got multi-channel interconnects now going from the BD player to the AVR 350. I just don't know if the settings are correct.
If you are indeed using the multi-ch analog inputs than then try running in "Direct" mode, which will bypass all digital processing, and has the potential to give you the best sound.
 
D

Dr. Gass

Guest
Greggles: I'm now getting 5.1 sound. I'll have to try different DVDs with different audio formats to see if everything is working (uncompressed PCM, for example).

RumNYC: Wouldn't the "direct" mode produce only stereo sound? I'll give it a try and see.

Crustyloafer: changing the sub setting to +10db did fix the sub problem. Thanks for the advice.

Again, thanks for the many tips. I'm mesmerized by blu-ray picture quality and high end sound.
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom