1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVR300 & Sky + in Dolby Digital

Discussion in 'Arcam Owners' Forum' started by Member 231429, Oct 14, 2004.

  1. Member 231429

    Member 231429
    Well-known Member

    Joined:
    Oct 14, 2004
    Messages:
    3,279
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +564
    I may have missed something simple here but when watching a Sky movie broadcast in DD I only get a Pro logic output from the AVR300.

    The link is via a digital optichord on the SAT optical input.

    This worked fine in DD with my previous AVR200

    Am I missing a setting somewhere ?
     
  2. ANDY_DUTTON

    ANDY_DUTTON
    Active Member

    Joined:
    Aug 27, 2002
    Messages:
    498
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cambridge
    Ratings:
    +87
    I can't think of any way this can be happening as if the digital signal sent to the AVR300 is in DolbyDigital it can't play it back in Prologic. Please check to make sure your digital connection is working in case the AVR300 has reverted to the analogue connection. This is assuming you have an analogue conection, if not the the digital stream must actually be stereo audio not Dolby Digital.

    If the AVR300 recieved dolby digital and did not decode it it would sound like white noise, so you would know. Please check you SKY box configuration it is possible that during an update the digital output has been configured to stereo PCM only. It may be SKY incorrectly flagged a film as being in Dolby Digital when it wasn't. Please try again with another film. If you are still seeing a problem let me know and I will see if I can think of anything else.

    Regards,
    Andrew
     
  3. Member 231429

    Member 231429
    Well-known Member

    Joined:
    Oct 14, 2004
    Messages:
    3,279
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +564
    I only have the digital connection so I did make the initial assumption that the signal was stereo. On this basis I tried other movies however they all played the same on the AVR300 ie there was no change to the signal mode. Sky denote the dolby digital movies with a DD in the info panel and a DS for stereo.

    I will check the SKY box tonight to see if the output has been changed.

    Thanks for the prompt response
     
  4. Member 231429

    Member 231429
    Well-known Member

    Joined:
    Oct 14, 2004
    Messages:
    3,279
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +564
    Yep - teach me to check things properly.

    Unbeknown to me between watching my last DD film using my AVR200 and installing the AVR300 Sky managed to change the output to Stereo only.

    Thanks for the help

    regards

    Andrew
     

Share This Page

Loading...