1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVR300 menu

Discussion in 'Arcam Owners' Forum' started by newbie265, Dec 23, 2004.

  1. newbie265

    newbie265
    Active Member

    Joined:
    May 21, 2003
    Messages:
    467
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Rochester, Kent
    Ratings:
    +5
    Is the only way to get the setup menu on screen using composite leads ,Sevenoaks set up my system but didn't turn my sub on for music and I want to try it?
     
  2. Icarus

    Icarus
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    On the rear of the AVR300 there is a socket marked video monitor out - I used to use that before component leads and it works well enough for getting at the menus.
     
  3. Crustyloafer

    Crustyloafer
    Well-known Member

    Joined:
    Sep 12, 2003
    Messages:
    9,517
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Edinburgh
    Ratings:
    +1,239
    You can use composite, s-video or component to get the on screen display up on the screen.

    You can also navigate the menu from the display on the front of the AVR300, although you really need to know your way around the menu to be able to do this successfully.
     
  4. newbie265

    newbie265
    Active Member

    Joined:
    May 21, 2003
    Messages:
    467
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Rochester, Kent
    Ratings:
    +5
    ok sorted guys ,cheers :thumbsup:
    Does anyone know whether you can get the sub working when using dolby and music pro logic on sky?
     
  5. barnythebear

    barnythebear
    Standard Member

    Joined:
    Jul 6, 2004
    Messages:
    152
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    leicestershire
    Ratings:
    +1
    Certainly works via my NTL box. Just need to configure the sub/ speaker in the settings pages.
     

Share This Page

Loading...