1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVR300 - delay settings?

Discussion in 'Arcam Owners' Forum' started by tvh3ad, Sep 20, 2005.

  1. tvh3ad

    tvh3ad
    Active Member

    Joined:
    Jan 19, 2005
    Messages:
    339
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +15
    I have an AVR300 and DV27A. I use the AVR300 DSP for film-based material, but for music I use the multichannel analog outputs from the 27A into the DVD-A inputs on the AVR300.

    My questions: do the AVR300 delay settings still operate in direct mode? (I know some DSP-type settings do still seem to be operable in direct mode, notably subwoofer level and speaker trim. If this is the case, should the delays on the 27A be set to 0?

    Thanks.
     
  2. ANDY_DUTTON

    ANDY_DUTTON
    Active Member

    Joined:
    Aug 27, 2002
    Messages:
    498
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Cambridge
    Ratings:
    +87
    Hi There,

    Subwoofer trim and Levels are both controlled by the analogue volume control. The delays require the memory in the digital DSP, this is all shut down in Dirtect mode to improve sound quality.

    So you should set level the level controls flat on your DVD player but use the delay settings and set them up as close as you can to those set on the AVR300.

    Regards,
    Andrew
     
  3. tvh3ad

    tvh3ad
    Active Member

    Joined:
    Jan 19, 2005
    Messages:
    339
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +15
    Will do, and thanks.
     

Share This Page

Loading...