1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVR-2805 Reset

Discussion in 'AV Receivers & Amplifiers' started by mjcairney, Jan 30, 2005.

  1. mjcairney

    mjcairney
    Well-known Member

    Joined:
    Oct 26, 2003
    Messages:
    6,930
    Products Owned:
    2
    Products Wanted:
    4
    Trophy Points:
    137
    Location:
    Airdrie, Scotland
    Ratings:
    +877
    Sat down to watch a DVD last night and found that I could get no DD sound. Tried changing cables, changing the input to the amp from Coax1 to Coax2, tried playing the DVD on my Sony recorder rather than the S97 but no way could I get DD sound.

    In the end, I tried resetting the processor in the amp and everything worked fine, although obviously I had to reconfigure the amp settings.

    Just wondered if anyone else has encountered this?

    Thanks for reading.

    Cheers,

    Martin.
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,536
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +937
    You can sometimes get the odd glitch like that. At least resetting the amp cures it. :)
     
  3. mjcairney

    mjcairney
    Well-known Member

    Joined:
    Oct 26, 2003
    Messages:
    6,930
    Products Owned:
    2
    Products Wanted:
    4
    Trophy Points:
    137
    Location:
    Airdrie, Scotland
    Ratings:
    +877
    Yes, I agree, but I had a 2802 for about two and a half years and never had to do, and just wondered if this is a one off or have other people had to do the same.

    Cheers,

    Martin.
     

Share This Page

Loading...