AVR-1907 Remote control a bit odd.

Ian Dudley

Active Member
Just got a second hand 1907 and am very happy with it. Got an odd issue with the remote though.

All through setup the remote worked normally, after that I assigned a few remote codes to it for my other kit (Panasonic TV and DVD plus Virgin V+ box).

Since then the 'system setup' button stopped working and I had to adjust things on the front panel. I guessed that because it was acting as a remote commander, the buttons had been re-assigned. But I couldn't see how to switch it back to 'amp' mode.

After a lot of frustration and fiddling, I worked out that I if I switch the remote to an unused audio slot (but not the blank slot far right on the mode 2 switch) for it works again. But that's doesn't seem right as what would happen if I assigned those buttons as well?

I would expect there to be a dedicated 'amp' switch setting or maybe a button, to get around this, but I can't see anything either on the remote or in the manual. There is an unlabelled slot far right of the mode 2 switch on the audio line, which would appear a good candidate, but that doesn't work either!

Any ideas, am I missing something stupidly obvious here?

thanks,
 

The latest video from AVForums

65-inch LG C1 Review coming soon to AVForums
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom