AVIC-X1R Problem Please Help!!!!!!

Discussion in 'Portable Disc & Media Players & Recorders' started by J4KO, May 10, 2005.

  1. J4KO

    J4KO
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all,

    I recently purchaced and installed (by a profesional fitter) my pioneer avic-x1r every thing works fine apart from the voice on the guidence i cant hear it at all the radio mutes but no voice is there i was wondering if any one else has had the same problem and knows how to cure it ive read the intruction book but i am still none the wiser i cant get hold of the fitter he is out of the country for two weeks please can some one help cheers :thumbsup:
     
  2. Rubble

    Rubble
    Active Member

    Joined:
    Dec 8, 2003
    Messages:
    2,200
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Suffolk
    Ratings:
    +33
    just a thought if you press the blue menu button, under the settings tab, select hardware volume there should be 2 settings one is guidance volume mine was default at zero.
     
  3. J4KO

    J4KO
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    all volume is up voice and beep voice guidance is switched on but as i said the radio mutes when you get near a turn you have to make but i cant hear a beep or a voice..................
     
  4. eggie99

    eggie99
    Standard Member

    Joined:
    Nov 11, 2005
    Messages:
    24
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0

    hi

    i'm having a similar problem i get no guidance volume and no est time of arrival also no mixed mode and street list display in navigation mode but if i switch to demo mode evrything is fine.

    i also askin for help please.

    Have reset the unit and still the same also i have not installed speed pulse but that doesnt affect the system performance anyway.

    thanks
    Eggie
     

Share This Page

Loading...