AVF Website - Is it trying to run a script

nheather

Distinguished Member
When I open AVF on my computer (Win 7 64 bit, IE8 32bit version) I get a popup saying that it is trying to run a script that may slow my computer down and asking whether I want to stop it or not.

Anyone else getting this or have I picked up something nasty?

Cheers,

Nigel
 

nheather

Distinguished Member
Yep, just tested a few - only on AVF website - if I try other websites I don't get the problem.


Looks like usercp.php

Cheers,

Nigel
 

IronGiant

Moderator
Thanks Nigel... I'll pass it on...
 

Stuart Wright

AVForums Founder
Staff member
usercp is the user control panel script. Don't know why it would cause this.
Any other reported scripts?
 

Stuart Wright

AVForums Founder
Staff member
Can you tell me exactly what browser you are using, what page you are on (the address) and what the message is, please? I can't even start to address it unless I have specific information.
 

Tuddy

Active Member
Sorry about that.
I'm on AOL which I believe is IE8, it happens when I open the main forum list page and the message is the same as nheather's.
It all appears fine on chrome.
 

Graham_IoM

Novice Member
I just loaded IE8, then up the top left of AVF home page clicked on Forums, then Forums List. It seemed to go very slow but that may well just be IE8 being crap. When I clicked on switch to expanded view on the right I got the error.

I've managed to upload a BMP screenshot with the post reply screen but don't know how to post it.
 

nheather

Distinguished Member
When you open AVF homepage it is fine.

It happens when you select Forums>Forum List



Cheers,

Nigel
 

Chox1988

Distinguished Member
Getting the same on firefox, in the same 'section', the message im getting is there is a script running which may slow down your pc, then i can either terminate it or leave it running
 

nheather

Distinguished Member
Just tried a few others - just happens in Forums>Forum List.

Other menu options are fine.

Cheers,

Nigel
 

Graham_IoM

Novice Member
Getting the same on firefox, in the same 'section', the message im getting is there is a script running which may slow down your pc, then i can either terminate it or leave it running
Doesn't happen to me in Firefox but the whole screen flashes blue for a split second instead. Then the page loads.

Oh yeah, the page loads eventually after waiting 10 seconds for mystatus.skype.com.
 

Pollywoggle

Active Member
I am suddenly getting this on IE8, only on AVF so something is amiss. "Disable script debugging" is ticked in internet options so what is is it?
 

Mr_Wistles

Distinguished Member
Same here.

Clicked on forum list. Thought IE8 had locked up.

After about 1 minute I was asked if I wanted to abort the script.

I did and now everything appears to be ok.
 

qwerty321

Member
Nothing for me in FF 3.6, IE9 or Chrome.

EDIT: IE9 is a horrible, horrible browser. Eugh!
 

Inferno

Distinguished Member
No nothing here Firefox 3.6.12.
 

nheather

Distinguished Member
Just to confirm with those saying it isn't happening.

I only get this problem when I select Forums from the menu and then select Forum List from the dropdown options.

If I select any other menu\dropdown option I don't get the problem.

So when you say that you are not getting the problem is that true with the above Menu\Dropdown selection?

Cheers,

Nigel
 

qwerty321

Member
Just to confirm with those saying it isn't happening.

I only get this problem when I select Forums from the menu and then select Forum List from the dropdown options.

If I select any other menu\dropdown option I don't get the problem.

So when you say that you are not getting the problem is that true with the above Menu\Dropdown selection?

Cheers,

Nigel
Yep, tried the same in all 3 browsers.
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020

Latest News

McIntosh launches MX100 AV processor and MI347 power amp
  • By Andy Bassett
  • Published
Samsung updates and expands access to Samsung TV Plus
  • By Andy Bassett
  • Published
Disney+ UK introduces GroupWatch co-viewing feature
  • By Andy Bassett
  • Published
What's new on Netflix UK for November 2020
  • By Andy Bassett
  • Published
Harman Kardon launches Citation Amp
  • By Andy Bassett
  • Published
Top Bottom